
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyomingnews.com/content/tncms/live/" />
<meta name="keywords" content="cheyenne police department, analyst, technician, cheyenne city council, city council, national average police, administrative assistant, chief, community services officer, emergency medical services, lieutenant, officer, brian kozak, cpd, mayor, marian orr, theron haws, cfr chief, police services technician and a records technician, crime analyst, blue h.e.l.p., cost-saving solutions, detective, president, greg hoggatt, officer for a budget, police officer" />
<meta name="news_keywords" content="cheyenne police department, analyst, technician, cheyenne city council, city council, national average police, administrative assistant, chief, community services officer, emergency medical services, lieutenant, officer, brian kozak, cpd, mayor, marian orr, theron haws, cfr chief, police services technician and a records technician, crime analyst, blue h.e.l.p., cost-saving solutions, detective, president, greg hoggatt, officer for a budget, police officer" />
<meta name="description" content="CHEYENNE &ndash; Cheyenne&rsquo;s police and fire chiefs told City Council members Friday about the impacts to their departments of citywide budget cuts for fiscal year 2021 caused by the COVID-19" />
<meta name="author" content="Isabella Alves, Wyoming Tribune Eagle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dsjnow.ios" />
<meta name="google-play-app" content="app-id=com.dsjnow.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=800%2C519" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="519" />
<meta property="og:title" content="Council hears details of police, fire budget cuts" />
<meta property="og:description" content="CHEYENNE &ndash; Cheyenne&rsquo;s police and fire chiefs told City Council members Friday about the impacts to their departments of citywide budget cuts for fiscal year 2021 caused by the COVID-19" />
<meta property="og:site_name" content="Wyoming Tribune Eagle" />
<meta property="og:section" content="Coronavirus" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Isabella Alves, Wyoming Tribune Eagle","id":"9c16d3e0-3cfe-550a-b0ea-d541256476c6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11995703-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cheyenne police department","analyst","technician","cheyenne city council","city council","national average police","administrative assistant","chief","community services officer","emergency medical services"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/wte_reveal_ad';
            
                gptAdSlots['ad-1804538'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1804538').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/wte_wallpaper_skin';
            
                gptAdSlots['ad-1344521'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1344521').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/ads/impressions.js?_dc=1589648736.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/ads/traffic.js?_dc=1589610931"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/ads/settings.js?_dc=1519931365"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/blox_home_leaderboard1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1273820'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1273820').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830155"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/7569944/www.wyomingnews.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/7569944/www.wyomingnews.com/';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/7569944/www.wyomingnews.com/';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/premium-300x250';
            
                gptAdSlots['ad-1512961'] = googletag.defineSlot(adUnit, [300,250], 'ad-1512961').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/blox_home_right1';
            
                gptAdSlots['ad-1273877'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1273877').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/blox_home_right2';
            
                gptAdSlots['ad-1273878'] = googletag.defineSlot(adUnit, [160, 600], 'ad-1273878').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#f4f4f4","heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1154232"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c13e38e6-9145-11ea-bd0b-273656169322-1154200","asset_id":"c13e38e6-9145-11ea-bd0b-273656169322","title":"If restrictions are further loosened Friday, and restaurants, bars and movie theaters reopen under guidelines from the state Department of Health, how likely are you to go to one of those locations next weekend?","url":"\/opinion\/if-restrictions-are-further-loosened-friday-and-restaurants-bars-and-movie-theaters-reopen-under-guidelines\/poll_c13e38e6-9145-11ea-bd0b-273656169322.html","results":"https:\/\/www.wyomingnews.com\/opinion\/if-restrictions-are-further-loosened-friday-and-restaurants-bars-and-movie-theaters-reopen-under-guidelines\/poll_c13e38e6-9145-11ea-bd0b-273656169322.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/blox_home_leaderboard2';
            
                gptAdSlots['ad-1273875'] = googletag.defineSlot(adUnit, [728,90], 'ad-1273875').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Council hears details of police, fire budget cuts | Coronavirus | wyomingnews.com</title>
            
    <style>body { background-color: #ffffff; color: #231f20; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1d8bcb; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #231f20; } .fixed-nav #main-navigation { background-color: #231f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #006497; } #site-footer-container, #site-footer { background-color: #a7c1d8; color: #231f20; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #a7c1d8; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #231f20; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/fancy_deboss_e1.96e6c4827b2092c13d3732e249164afa.png'); }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1d8bcb; }#site-header-container{ border-bottom: 3px solid #1d8bcb; }#site-footer-container{ border-top: 3px solid #1d8bcb; } .tnt-bg-accent { background-color: #1d8bcb; } a .tnt-caret-down { color: #1d8bcb; } .block-title .block-title-inner { border-color: #1d8bcb; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1d8bcb; } .form-control:focus { border-bottom-color: #1d8bcb; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ body {background: url("global/resources/images/bg.png") repeat fixed 0 0 #ffffff;} #zzblankad {display: none;} #site-top-nav {padding-top: 4px;} #site-header .row {display: flex;align-items: center;width:100%;}#site-header .search-form-container {margin-bottom: 0;} @media (min-width: 480px) and (max-width: 992px){#tncms-block-1032775 {float: right;margin-right: -30px;max-width: 200px;}} @media (min-width: 992px) and (max-width: 1200px){#tncms-block-1032775 {float: right;margin-right: -30px;max-width: 200px;}} @media (min-width: 1200px){#tncms-block-1032775 {float: right;margin-right: -30px;max-width: 200px;}} @media (max-width: 480px) {#site-header-container, #site-top-nav-container {display: block !important;}#masthead-col-one {margin-bottom: 20px;}#topbar-col-two{display:none;}#topbar-col-one{display:none;}#masthead-full-top {width: 100%;}#masthead-col-one {width:50%;}#masthead-col-two {display:none;}#masthead-col-three {width:50%;}} @media (min-width: 480px) and (max-width: 767px){#topbar-col-two{display:none;}#masthead-col-one {margin-bottom: 20px;}#masthead-full-top {width: 100%;}#masthead-col-one {width:50%;}#masthead-col-two {display:none;}#masthead-col-three {width:50%;}} @media (min-width: 480px) and (max-width: 992px){#site-header-container, #site-top-nav-container {display: block !important;}} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#333;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #fff !important;color: #333 !important;} .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #1d8bcb;color: #fff;text-decoration: none;} .navbar-default .navbar-nav > li > a {padding-left:12px;padding-right:12px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} .obits-search .well {background-color: #fff;border: medium none;border-radius: 0;box-shadow: none;margin-bottom: 0;min-height: 10px;padding: 0;} .obits-search .form-group {margin-bottom: 0;} .obits-search .btn.btn-primary.search-submit .hidden-xs {display: none;} .tncms-block.obits-search {margin-right: -35px;padding-left: 80px;} #user-main-menu-wrapper .alert.alert-danger.validation-error > strong {display: none;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wyomingnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f374298-fbea-11e9-b970-035950c08853.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Council hears details of police, fire budget cuts | Coronavirus | wyomingnews.com" href="http://www.wyomingnews.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script>
$(document).ready(function() {
          if ( $('#user-main-menu-wrapper .alert.alert-danger').length ) {
          $('#user-main-menu-wrapper .alert.alert-danger:contains("Unable to validate user profile information")').addClass("validation-error");
          $('#user-main-menu-wrapper .alert.alert-danger').html($('#user-main-menu-wrapper .alert.alert-danger').html().replace('Unable to validate user profile information','If you are having trouble logging in, please contact Customer Service at 800-561-6268'));
          }
});
</script>
<!-- Add PUP -->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9c16d3e0-3cfe-550a-b0ea-d541256476c6 section-coronavirus type-article infinity-disabled body-texture" data-authors='[]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyomingnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Isabella+Alves%2C+Wyoming+Tribune+Eagle&tncms.asset.id=9c16d3e0-3cfe-550a-b0ea-d541256476c6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=249&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-11995703-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wyomingnews.com/users/admin/contribute/article/?assetid=9c16d3e0-3cfe-550a-b0ea-d541256476c6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wyomingnews.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1154265" class="tncms-block"><div id="user-controls-1154265" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1154265').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1154265').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1154265"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/wte/staff_directory/"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/wte/faqs/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/wte/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/site/forms/online_services/newspapers_in_education_enrollment/"  target="_blank" rel="noopener" class="nav-link tnt-section-nie-enrollment-request">NIE Enrollment Request </a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a href="/wte/specials/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-promotions">Special Promotions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/commentsconcerns/"  class="nav-link tnt-section-submit-your-comments">Submit Your Comments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/cheyenne_frontier_days/"  class="nav-link tnt-section-cheyenne-frontier-days">Cheyenne Frontier Days</a>
                                </li><li>
                                    <a href="/news/from_the_wire/"  class="nav-link tnt-section-from-the-wire">From The Wire</a>
                                </li><li>
                                    <a href="/news/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/news/elections/election_2018/"  class="nav-link tnt-section-election-2018">Election 2018</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E- Edition</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li><li>
                                    <a href="/news/150th_anniversary/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li><li>
                                    <a href="/news/suffrage/"  class="nav-link tnt-section-suffrage">Suffrage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/todo/"  class="nav-link tnt-section-todo">ToDo</a>
                                </li><li>
                                    <a href="/features/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/features/journey/"  class="nav-link tnt-section-journey">Journey</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.wyosports.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.wyosports.net/university_of_wyoming/"  target="_blank" rel="noopener" class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/high_school/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/other_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/multimedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/milestones/obituaries/"  class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-wte-related-activities">WTE-Related Activities</a>
                                </li><li>
                                    <a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=eagleG0Q"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/things_to_do/clubs_and_organizations"  class="nav-link tnt-section-clubs-and-organizations">Clubs and Organizations</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li><li>
                                    <a href="/community/dayofservice/"  class="nav-link tnt-section-day-of-service">Day of Service</a>
                                </li><li>
                                    <a href="/community/our_faces/"  class="nav-link tnt-section-our-faces">Our Faces</a>
                                </li><li>
                                    <a href="/community/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-print-ads">Latest Print Ads</a>
                                </li><li>
                                    <a href="/business/business_directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/business/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="https://wyomingnews-dot-com.bloxcms.com/site/forms/online_services/add_your_business/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-your-business">Submit Your Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-ads">All Ads</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate </a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/pre-owned-showcase/pdf_83b6398c-63b0-11ea-9223-ff1fd46fdadc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-pre-owned-showcase">Pre-Owned Showcase</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/classifieds/sale/sale/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/service-directory/pdf_38821268-2029-11e9-aaa2-c3170b567707.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/CheyenneWyomingTribuneEagle/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-view-announcements">View Announcements</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/services/advertising_services/"  class="nav-link tnt-section-advertising-services">Advertising Services</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-web-services">Web Services</a>
                                </li><li>
                                    <a href="http://www.wtecommercialprinting.com"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/staff_editorials/"  class="nav-link tnt-section-staff-editorials">Staff Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery"  class="nav-link tnt-section-photos-videos">Photos / Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/wte_photos/"  class="nav-link tnt-section-wte-staff-galleries">WTE staff galleries </a>
                                </li><li>
                                    <a href="/gallery/video/"  class="nav-link tnt-section-wte-staff-videos">WTE staff videos</a>
                                </li><li>
                                    <a href="/gallery/reader_submitted_photos/"  class="nav-link tnt-section-from-readers">From Readers</a>
                                </li><li>
                                    <a href="/site/forms/submit_a_photo__video/"  class="nav-link tnt-section-submit-a-photovideo">Submit a Photo/Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/closures/"  class="nav-link tnt-section-closures">Closures</a>
                                </li><li>
                                    <a href="/weather/road-conditions/"  class="nav-link tnt-section-road-conditions">Road Conditions</a>
                                </li><li>
                                    <a href="/weather/wyoming_highway_fatalities"  class="nav-link tnt-section-road-fatalities">Road Fatalities</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-current-weather-forecast">Current Weather & Forecast</a>
                                </li><li>
                                    <a href="/weather/snow_reports/"  class="nav-link tnt-section-snow-reports">Snow Reports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1154248" class="tncms-block"><section id="block-1154248" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1154248" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1154248" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1154248-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1154248-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1154248-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1154248').submit();
        return false;
    });

    $('#site-search-1154248').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1154248 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1154248 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1154248-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1804538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1804538" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1804538');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1154198" class="tncms-block"><section id="block-1154198" class="block emphasis-h3   " ><div id="html-asset-1154198">
            <div class="html-content">
<style>

.center-text {
text-align: center;
}
/* Paywall Flag customizations  */
.label-flag-web-only
{
    background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
line-height: 1.5em;
}
.asset-header .label-flag-web-only {
right: 30px;
top: auto;
bottom: 0;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.premium-asset-icon {
background-color: #e63a3a;
position:absolute;
bottom:0;
right:0;
font-size: 40%;
font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
width: auto;
text-transform: uppercase;
line-height: 2em;
font-weight: normal;
padding: .3em .6em;
}
.premium-asset-icon:before {
content: "Subscriber Only";
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
.mosaic-grid .mosaic-item .meta {
padding-bottom: 25px !important;
}
/* End Paywall Flag Customizations */

#site-top-nav-container, #site-top-nav {

    height:50px;
}

.hide-overlay .centered-content {
 display: none;
}
.center-image img {
     display: block;
     margin: 0 auto;
}

   /* 
body{ background: #ffffff url("http://www.wyomingnews.com/app/wallpapers/affie-wallpaper.jpg") repeat !important;}



http://static4.bigstockphoto.com/thumbs/1/1/7/small2/71150413.jpg
body{ background: #ffffff url("http://i.imgur.com/XVKhZbh.gif") repeat;}
.block-title{background: #dee9ef !important; padding-top:10px;text-align:center;text-transform: uppercase;}
    #site-top-nav-container {margin-bottom:10px !important;}
    #site-top-nav {background-color:transparent;}
    #site-header {
       border-radius: 50px 50px 0px 0px; 
       background: #ffffff url("http://subtlepatterns2015.subtlepatterns.netdna-cdn.com/patterns/wet_snow.png") repeat;
   }

body{ background: #ffffff url("http://subtlepatterns2015.subtlepatterns.netdna-cdn.com/patterns/grey_wash_wall.png") repeat;}


*/

.navbar-default .navbar-nav > li > a {
padding-left: 11px;
}

/* Coronavirus */
#main-nav_menu li .tnt-section-coronavirus {
    background-color: #13c191;
}
#main-nav_menu li .tnt-section-coronavirus:hover {
    background-color: #10b587 !important;
    color:#fff !important;
}
.navbar-default .navbar-nav > li > a {
    padding-left: 9px !important;
}
.navbar-default .navbar-nav > li > a {
    padding-right: 10px !important;
}


</style>
</div>
        </div></section></div><div id="tncms-block-1353250" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1344521" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344521" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344521');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.wyomingnews.com/users/admin/service/purchase/?serviceid=6840&amp;referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-vacation-start-and-stop"  href="https://www.wyomingnews.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Start and Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="https://www.wyomingnews.com/site/forms/subscription_services/delivery_issues/"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="https://www.wyomingnews.com/users/admin/service/purchase/?serviceid=6840&amp;referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Gift Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1154264" class="tncms-block"><div id="user-controls-1154264" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1154264').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1154264').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1154264"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1154250" class="tncms-block xs"><div class="follow-links-1154250 pull-right">
    
    <section id="block-1154250" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["https://www.facebook.com/wtenews","https://twitter.com/wtenews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1227896" class="tncms-block"><div id="site-logo-1227896" class="site-logo-container text-left" >
        <div class="logo-top"><div class="logo-date">
                Saturday, May 16, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png 750w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1154270" class="tncms-block center-text"><div id="weather-1154270" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1154270 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                 <small>(82001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 61F. Winds NNW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 39F. NNE winds shifting to S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 16, 2020 @ 11:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1701134" class="tncms-block center-image"><section id="block-1701134" class="block emphasis-h3   " ><div class="block"><a href="https://www.wyomingnews.com/site/forms/submit_a_photo__video/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/338fed34-cf5b-11e9-8f36-2f847dc7ec99.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/338fed34-cf5b-11e9-8f36-2f847dc7ec99.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/338fed34-cf5b-11e9-8f36-2f847dc7ec99.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="See something newsworthy? Share your photos and video!"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/wte/staff_directory/" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/wte/faqs/" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/wte/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie-enrollment-request"  href="https://www.wyomingnews.com/site/forms/online_services/newspapers_in_education_enrollment/"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE Enrollment Request </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/wte/employment/career_opportunities/" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-application"  href="https://wyomingnews-dot-com.bloxcms.com/site/forms/online_services/carrier_application/"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Application</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocket-miner"  href="http://www.rocketminer.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-falls"  href="http://www.postregister.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Idaho Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="wyomingbusinessreport.com" >
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyosports"  href="https://wyosports.net"  target="_blank" rel="noopener">
                    <span class="nav-label">WyoSports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/wte/specials/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-promotions"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Promotions</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-contest"  href="http://wtephotospecial.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-announcements"  href="https://wyomingnews.com/site/forms/online_services/graduation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Graduation Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-your-comments"  href="/site/forms/online_services/commentsconcerns/" >
                    <span class="nav-label">Submit Your Comments</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-a-child-waits"  href="/news/a_child_waits/" >
                    <span class="nav-label">A Child Waits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-at-attention"  href="/news/at_attention/" >
                    <span class="nav-label">At Attention</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-briefs"  href="/news/business_briefs/" >
                    <span class="nav-label">Business Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-court-sentencing"  href="/news/district_court_sentencings/" >
                    <span class="nav-label">District Court Sentencing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-everyone-gives"  href="/news/everyone_gives/" >
                    <span class="nav-label">Everyone Gives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-meetings-listing"  href="/news/government_meetings_listing/" >
                    <span class="nav-label">Government Meetings Listing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holiday-closures"  href="/news/holiday_closures/" >
                    <span class="nav-label">Holiday Closures</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-our-schools"  href="/news/in_our_schools/" >
                    <span class="nav-label">In Our Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-blotter"  href="/news/police_blotter/" >
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offenders"  href="/news/sex_offenders/" >
                    <span class="nav-label">Sex Offenders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silent-witness"  href="/news/silent_witness/" >
                    <span class="nav-label">Silent Witness</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-cheyenne-frontier-days"  href="/news/cheyenne_frontier_days/" >
                    <span class="nav-label">Cheyenne Frontier Days</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-wire"  href="/news/from_the_wire/" >
                    <span class="nav-label">From The Wire</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-legislature"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/legislature/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Legislature</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2016"  href="/news/legislature/2016/" >
                    <span class="nav-label">2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017"  href="/news/legislature/2017/" >
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018"  href="/news/legislature/2018/" >
                    <span class="nav-label">2018</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2018"  href="/news/elections/election_2018/" >
                    <span class="nav-label">Election 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E- Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-150th-anniversary"  href="/news/150th_anniversary/" >
                    <span class="nav-label">150th Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suffrage"  href="/news/suffrage/" >
                    <span class="nav-label">Suffrage</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todo"  href="/features/todo/" >
                    <span class="nav-label">ToDo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/features/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journey"  href="/features/journey/" >
                    <span class="nav-label">Journey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.wyosports.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/university_of_wyoming/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="http://www.wyosports.net/university_of_wyoming/football/"  target="_blank" rel="noopener">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="http://www.wyosports.net/university_of_wyoming/mens_basketball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="http://www.wyosports.net/university_of_wyoming/womens_basketball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="http://www.wyosports.net/university_of_wyoming/other_sports/"  target="_blank" rel="noopener">
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/high_school/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high"  href="http://www.wyosports.net/high_school/laramie_high/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-east"  href="http://www.wyosports.net/high_school/cheyenne_east/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-central"  href="http://www.wyosports.net/high_school/cheyenne_central/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-south"  href="http://www.wyosports.net/high_school/cheyenne_south/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne South</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-bluffs"  href="http://www.wyosports.net/high_school/pine_bluffs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Pine Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burns"  href="http://www.wyosports.net/high_school/burns/"  target="_blank" rel="noopener">
                    <span class="nav-label">Burns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheatland"  href="http://www.wyosports.net/high_school/wheatland/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheatland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="http://www.wyosports.net/high_school/rock_river/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="http://www.wyosports.net/high_school/other_schools/"  target="_blank" rel="noopener">
                    <span class="nav-label">Other Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scores-results"  href="http://www.wyosports.net/high_school/scores_and_results/"  target="_blank" rel="noopener">
                    <span class="nav-label">Scores & Results</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/other_sports/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="http://www.wyosports.net/other_sports/baseball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lccc"  href="http://www.wyosports.net/other_sports/lccc/"  target="_blank" rel="noopener">
                    <span class="nav-label">LCCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="http://www.wyosports.net/other_sports/rodeo/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="http://www.wyosports.net/other_sports/hockey/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="http://www.wyosports.net/other_sports/softball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="http://www.wyosports.net/other_sports/community/"  target="_blank" rel="noopener">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/multimedia/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gallery"  href="http://www.wyosports.net/multimedia/gallery/"  target="_blank" rel="noopener">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="http://www.wyosports.net/multimedia/videos/"  target="_blank" rel="noopener">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports-calendar"  href="http://www.wyosports.net/calendar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/milestones/obituaries/" >
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art-exhibits"  href="/calendar/art_exhibits" >
                    <span class="nav-label">Art Exhibits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-services"  href="/calendar/church/" >
                    <span class="nav-label">Church Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/calendar/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dance"  href="/calendar/dance/" >
                    <span class="nav-label">Dance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-youth"  href="/calendar/family_youth/" >
                    <span class="nav-label">Family Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/calendar/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar/recreation" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Recreation</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/calendar/recreation/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar/school/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">School</span>
                </a><ul id="main-nav_menu-child-7-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/calendar/school/education/" >
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-theater"  href="/calendar/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing/sale/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-or-sell-cheyenne"  href="http://www.buyorsellcheyenne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy or Sell Cheyenne</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals-cheyenne"  href="http://rentalscheyenne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals Cheyenne</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sat-open-houses"  href="/app/pdfs/open_houses/saturday.pdf" >
                    <span class="nav-label">Sat. Open houses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-open-houses"  href="/app/pdfs/open_houses/sunday.pdf" >
                    <span class="nav-label">Sun. Open houses</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wte-related-activities"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">WTE-Related Activities</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-spirit-award"  href="http://www.wtecommunityspirit.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Spirit Award</span>
                </a></li><li>
                <a class="nav-link  tnt-section-step-up"  href="http://www.stepupcheyenne.com/works.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Step Up</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=eagleG0Q"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-and-organizations"  href="/things_to_do/clubs_and_organizations" >
                    <span class="nav-label">Clubs and Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-day-of-service"  href="/community/dayofservice/" >
                    <span class="nav-label">Day of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-faces"  href="/community/our_faces/" >
                    <span class="nav-label">Our Faces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/community/contest/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-print-ads"  href="http://marketplace.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Latest Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/business/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-business"  href="https://wyomingnews-dot-com.bloxcms.com/site/forms/online_services/add_your_business/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-ads"  href="/classifieds" >
                    <span class="nav-label">All Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pre-owned-showcase"  href="https://www.wyomingnews.com/pre-owned-showcase/pdf_83b6398c-63b0-11ea-9223-ff1fd46fdadc.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Pre-Owned Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="https://www.wyomingnews.com/classifieds/sale/sale/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/service/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="https://www.wyomingnews.com/service-directory/pdf_38821268-2029-11e9-aaa2-c3170b567707.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/CheyenneWyomingTribuneEagle/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-view-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">View Announcements</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/milestones/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/milestones/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/milestones/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/milestones/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-year-old-photos"  href="/milestones/one_year_old_photos/" >
                    <span class="nav-label">One-year-old photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/milestones/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submit Announcements</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/site/forms/announcements/birth_announcement" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/site/forms/announcements/birthday/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/services/advertising_services/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertising Services</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-add-your-business"  href="/site/forms/online_services/add_your_business" >
                    <span class="nav-label">Add Your Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://wyomingnews.com/app/pdfs/services/rate-card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-reader-services"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Reader Services</span>
                </a><ul id="main-nav_menu-child-11-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/services/reader_services/rack_locations/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"   >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://www.instantimagegallery.com/iig/c/726"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online-services"  href="/site/forms/online_services" >
                    <span class="nav-label">Online Services</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-web-services"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Web Services</span>
                </a><ul id="main-nav_menu-child-11-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-website-design-hosting"  href="http://pixelinkgroup.com/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Website Design & Hosting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-clients"  href="http://pixelinkgroup.com/clients/"  target="_blank" rel="noopener">
                    <span class="nav-label">Website Clients</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-advertising"  href="/services/web_services/online_advertising/" >
                    <span class="nav-label">Online Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pixel-ink"  href="http://pixelinkgroup.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Pixel Ink</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://www.wtecommercialprinting.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-editorials"  href="/opinion/staff_editorials/" >
                    <span class="nav-label">Staff Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-column"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery" >
                    <span class="nav-label">Photos / Videos</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wte-staff-galleries"  href="/gallery/wte_photos/" >
                    <span class="nav-label">WTE staff galleries </span>
                </a></li><li>
                <a class="nav-link  tnt-section-wte-staff-videos"  href="/gallery/video/" >
                    <span class="nav-label">WTE staff videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-readers"  href="/gallery/reader_submitted_photos/" >
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-photovideo"  href="/site/forms/submit_a_photo__video/" >
                    <span class="nav-label">Submit a Photo/Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-closures"  href="/weather/closures/" >
                    <span class="nav-label">Closures</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-conditions"  href="/weather/road-conditions/" >
                    <span class="nav-label">Road Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-fatalities"  href="/weather/wyoming_highway_fatalities" >
                    <span class="nav-label">Road Fatalities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-weather-forecast"  href="/weather" >
                    <span class="nav-label">Current Weather & Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-reports"  href="/weather/snow_reports/" >
                    <span class="nav-label">Snow Reports</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #231f20">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1154268" class="tncms-block"></div><div id="tncms-block-1154193" class="tncms-block"></div><div id="tncms-block-1601181" class="tncms-block center-text"><section id="block-1601181" class="block emphasis-h3 light  " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1601181-d024718e-6794-11ea-b775-0f42e484a785" class="clearfix card summary light ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wte-offices-closed-to-public-due-to-coronavirus-pandemic/article_d024718e-6794-11ea-b775-0f42e484a785.html" class="tnt-asset-link">
        

        
            WTE offices closed to public due to coronavirus pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1158317" class="tncms-block"><!--<table style="width: 100%;" border="0"><tbody>
<tr bgcolor="#87A3B5">
<td align="center" width="33%">
<h4><strong>Write...</strong></h4>
</td>
<td align="center" width="33%">
<h4><strong>Call...</strong></h4>
</td>
<td align="center">
<h4><strong>Fax...</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td align="center" width="33%">702 W. Lincolnway<br>Cheyenne, WY 82001</td>
<td align="center" width="33%">800-561-6268<br>307-634-3361</td>
<td align="center" width="33%">307-633-3191<br>633-3189 (newsroom)</td>
</tr>
</tbody></table>
<p>Â </p>
<table style="width: 100%;" border="0"><tbody>
<tr bgcolor="#87A3B5">
<td align="center" width="25%">
<h4><strong>PUBLISHER</strong></h4>
</td>
<td align="center" width="25%">
<h4><strong>CONTROLLER</strong></h4>
</td>
<td style="width: 50%;" align="center">
<h4><strong>V.P. MARKETING &amp; OPERATIONS</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td align="center" width="25%">
<a href="mailto:mikem@wyomingnews.com">Mike McCraken</a><br>307-633-3140</td>
<td align="center" width="25%">
<a href="mailto:larryc@wyomingnews.com">Larry Catalano</a><br>307-633-3164</td>
<td align="center" width="50%">
<a href="mailto:scott@wyomingnews.com">Scott Walker</a><br>307-633-3150</td>
</tr>
</tbody></table>
<p>Â </p>
<table style="border-collapse: collapse; width: 100%;" border="0" cellspacing="0" cellpadding="4"><tbody>
<tr bgcolor="#87A3B5">
<td colspan="3" align="center" valign="top">
<h4><strong>Management</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Director of Advertising:</strong></td>
<td><a href="mailto:wlopez@wyomingnews.com">Windy Lopez</a></td>
<td>307-633-3156</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Executive Editor:</strong></td>
<td><a href="mailto:reckhardt@wyomingnews.com">D. Reed Eckhardt</a></td>
<td>307-633-3120</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Customer Service Distribution Manager:</strong></td>
<td><a href="mailto:tmercer@wyomingnews.com">Tammy Mercer</a></td>
<td>307-633-3193</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Services Manager:</strong></td>
<td><a href="mailto:lashayh@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">LaShay Hernandez</a></td>
<td>307-633-3151</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Production Director:</strong></td>
<td><a href="mailto:jthompson@wyomingnews.com">Jim Thompson</a></td>
<td>307-633-3181</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Marketing Director:</strong></td>
<td><a href="mailto:lfarkas@wyomingnews.com">Laurie Farkas</a></td>
<td>307-633-3145</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3" align="center">
<h4><strong>Advertising</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising Representative:</strong></td>
<td><a href="mailto:lpare@wyomingnews.com?subject=Contact%20us%20-%20WyomingNews.com">Lila ParÃ©</a></td>
<td>307-633-3157</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising <strong>Representative</strong>:</strong></td>
<td><a href="mailto:tjohnson@wyomingnews.com">Trisan Johnson</a></td>
<td>307-633-3148</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising <strong>Representative</strong>:</strong></td>
<td><a href="mailto:apuente@wyomingnews.com?subject=Contact%20us%20-%20WyomingNews.com">Aubrie Puente</a></td>
<td>307-633-3192</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising <strong>Representative</strong>:</strong></td>
<td><a href="mailto:ksimola@wyomingnews.com">Kristy Simola</a></td>
<td>307-633-3148</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3" align="center">
<h4><strong>Internet Services Department</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Web Manager:</strong></td>
<td><a href="mailto:apuente@wyomingnews.com?subject=Contact%20us%20-%20WyomingNews.com">Aubrie Puente</a></td>
<td>307-634-3361</td>
</tr>
<tr bgcolor="#87A3B5">
<td colspan="3" align="center">
<h4><strong>Commercial Printing</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Production Director:</strong></td>
<td><a href="mailto:jthompson@wyomingnews.com?subject=Attn:%20Contact%20us">Jim Thompson</a></td>
<td>307-633-3181</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Graphic Artist:</strong></td>
<td><a href="mailto:dbook@wyomingnews.com">Dennis Book</a></td>
<td>307-633-3187</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3">
<h4><strong>Editors</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Executive Editor:</strong></td>
<td><a href="mailto:reckhardt@wyomingnews.com">D. Reed Eckhardt</a></td>
<td>307-633-3120</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Managing Editor:</strong></td>
<td><a href="mailto:bmartin@wyomingnews.com">Brian K. Martin</a></td>
<td>307-633-3118</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Assistant Managing Editor - Features</strong></td>
<td><a href="mailto:jrogstad@wyomingnews.com">Jodi Rogstad</a></td>
<td>307-633-3116</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Web Editor:</strong></td>
<td><a href="mailto:jrhoten@wyosports.net">Josh Rhoten</a></td>
<td>307-633-3135</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Sports Editor:</strong></td>
<td><a href="mailto:rgagliardi@wyosports.net">Robert Gagliardi</a></td>
<td>307-633-3130</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Assistant Sports Editor:</strong></td>
<td><a href="mailto:jjohnke@wyosports.net">Jeremiah Johnke</a></td>
<td>307-633-3137</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3">
<h4><strong>Reporters</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Crimes and Court Reporter:</strong></td>
<td><a href="mailto:szoellick@wyomingnews.com?subject=WyomingNews.com%20Contact%20Us">Sarah Zoellick</a></td>
<td>307-633-3122</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Education:</strong></td>
<td><a href="mailto:kgalloway">Kristine Galloway</a></td>
<td>307-633-3184</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>General Assignment:</strong></td>
<td><a href="mailto:jchilton@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">James Chilton</a></td>
<td>307-633-3182</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Business/Health/Environment:</strong></td>
<td><a href="mailto:borr@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Becky Orr</a></td>
<td>307-633-3183</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>State Government:</strong></td>
<td><a href="mailto:tbrown@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Trevor Brown</a></td>
<td>307-633-3121</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>City/County Government:</strong></td>
<td><a href="mailto:lhigh@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Lucas High</a></td>
<td>307-633-3185</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Entertainment/Features:</strong></td>
<td><a href="mailto:efike@wyomingnews.com">Ellen Fike</a></td>
<td>307-633-3135</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3">
<h4><strong>Photographers</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Photographer:</strong></td>
<td><a href="mailto:bmccartney@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Blaine McCartney</a></td>
<td>307-633-3124</td>
</tr>
</tbody></table>--></div><div id="tncms-block-1154245" class="tncms-block"><section id="block-1154245" class="block emphasis-h3  heading-color  text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1154245" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1154245" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1154245-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1154245-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1154245-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1154245').submit();
        return false;
    });

    $('#site-search-1154245').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1154245 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1154245 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1154245-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1154059" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wyomingnews.com",
  secureDomain: "wyomingnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273820" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273820" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273820');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1830155" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830155" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-4ce92558-d5cb-11e5-a133-bb2822bb1bca" class="modal fullscreen in modal-image image-default modal-4ce92558-d5cb-11e5-a133-bb2822bb1bca" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=540%2C350 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=750%2C487 750w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=800%2C519 1200w"
                    sizes="100vw"
                    width="800"
                    height="519"
                    alt="CheyennePoliceCarFILE2.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4ce92558-d5cb-11e5-a133-bb2822bb1bca" data-target=".caption-inner-modal-image-4ce92558-d5cb-11e5-a133-bb2822bb1bca">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4ce92558-d5cb-11e5-a133-bb2822bb1bca collapse in"><div class="caption-text"><p>Wyoming Tribune Eagle/file</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcheyennepolicecarfile2-jpg%2Fimage_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cheyennepolicecarfile2-jpg/image_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce92558-d5cb-11e5-a133-bb2822bb1bca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CheyennePoliceCarFILE2.jpg&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcheyennepolicecarfile2-jpg%2Fimage_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cheyennepolicecarfile2-jpg/image_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce92558-d5cb-11e5-a133-bb2822bb1bca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/cheyennepolicecarfile2-jpg/image_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cheyennepolicecarfile2-jpg/image_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce92558-d5cb-11e5-a133-bb2822bb1bca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/4ce92558-d5cb-11e5-a133-bb2822bb1bca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ce92558-d5cb-11e5-a133-bb2822bb1bca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20CheyennePoliceCarFILE2.jpg&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcheyennepolicecarfile2-jpg%2Fimage_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ce92558-d5cb-11e5-a133-bb2822bb1bca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cheyennepolicecarfile2-jpg/image_4ce92558-d5cb-11e5-a133-bb2822bb1bca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ce92558-d5cb-11e5-a133-bb2822bb1bca"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ce92558-d5cb-11e5-a133-bb2822bb1bca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ce92558-d5cb-11e5-a133-bb2822bb1bca" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ce92558-d5cb-11e5-a133-bb2822bb1bca" class="save-list-4ce92558-d5cb-11e5-a133-bb2822bb1bca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ce92558-d5cb-11e5-a133-bb2822bb1bca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4ce92558-d5cb-11e5-a133-bb2822bb1bca img { max-height: 519px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="asset article-default"  data-url="https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=800%2C519">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="519">
        </div>
        <meta itemprop="name" content="wyomingnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" />
    <style>
                .asset-paging .direction {
                    color: #1d8bcb;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wyomingnews.com\/tncms\/search\/mlt\/?origin=9c16d3e0-3cfe-550a-b0ea-d541256476c6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="asset-paging">
                <div id="paging-prev-9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="paging-link prev offset"></div>
                <div id="paging-next-9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Council hears details of police, fire budget cuts
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-958c661a-9145-11e9-b6cb-57a531c162ff-asset-9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wyomingnews.com/users/profile/ialves">By Isabella Alves, Wyoming Tribune Eagle
</a></span>
                
                    <div id="author-popup-958c661a-9145-11e9-b6cb-57a531c162ff-asset-9c16d3e0-3cfe-550a-b0ea-d541256476c6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-958c661a-9145-11e9-b6cb-57a531c162ff">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wyomingnews.com/users/profile/ialves" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="ialves"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/avatars/9/58/c66/958c661a-9145-11e9-b6cb-57a531c162ff.ffd5aa74acb1561d3b65f0b393b2a82f.png?_dc=1560950965"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wyomingnews.com/users/profile/ialves" rel="author" class="tnt-user-profile-link tnt-user-name">ialves</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/IsabellaAlves96" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ialves@wyomingnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-958c661a-9145-11e9-b6cb-57a531c162ff-asset-9c16d3e0-3cfe-550a-b0ea-d541256476c6').popover({
                            content: $('#author-popup-958c661a-9145-11e9-b6cb-57a531c162ff-asset-9c16d3e0-3cfe-550a-b0ea-d541256476c6-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-16T05:00:00-06:00" class="tnt-date asset-date text-muted">
            May 16, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-16T05:00:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-16T05:00:00-06:00">
    <meta itemprop="datePublished" content="2020-05-16T05:00:00-06:00">
    <meta itemprop="dateModified" content="2020-05-16T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4ce92558-d5cb-11e5-a133-bb2822bb1bca" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4ce92558-d5cb-11e5-a133-bb2822bb1bca" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="519">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=540%2C350 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=750%2C487 750w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/ce/4ce92558-d5cb-11e5-a133-bb2822bb1bca/56c4fda35cf32.image.jpg?resize=800%2C519 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="519"
                    alt="CheyennePoliceCarFILE2.jpg"
                    class="img-responsive full tnt-restrict-img-4ce92558-d5cb-11e5-a133-bb2822bb1bca default" />
            </div><style>
                .tnt-restrict-img-4ce92558-d5cb-11e5-a133-bb2822bb1bca {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wyoming Tribune Eagle/file</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9c16d3e0-3cfe-550a-b0ea-d541256476c6">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c16d3e0-3cfe-550a-b0ea-d541256476c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c16d3e0-3cfe-550a-b0ea-d541256476c6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="save-list-9c16d3e0-3cfe-550a-b0ea-d541256476c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c16d3e0-3cfe-550a-b0ea-d541256476c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHEYENNE – Cheyenne’s police and fire chiefs told City Council members Friday about the impacts to their departments of citywide budget cuts for fiscal year 2021 caused by the COVID-19 pandemic.</p><p>The total Cheyenne Police Department budget is about $14 million, with a cost to citizens of about $220 per capita, which is 24% below the national average of other police departments. The average police department budget is about $273 per citizen, Police Chief Brian Kozak said.</p><p>CPD also handles about 30% more calls for service than the average police department of its size because CPD is responsible for providing services to the entire county population of about 100,000.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Cheyenne Police Department is looking at decreasing its budget from $3.5 million in the 2020 adopted budget to $3.3 million in the 2021 police administration proposed budget. Kozak said this decrease would mean losing valuable funds for officer training and also means not having a crime analyst position.</p><p>“So, over the last couple of years, with our constant progress, we’ve really seen the importance of having crime analytics to try to be ahead of the crime patterns, which is why we’ve requested over the last several years for a crime analyst,” Kozak said.</p><p>This is a need Kozak said he will have to defer to future budget years. CPD also had to defer hiring a detective dedicated to domestic violence crimes, which have increased by 12% this year. In the past year, there have also been several homicides in Cheyenne related to domestic violence.</p><p>This would bring the training budget down to the minimum amount of training hours officers must have on a yearly basis to maintain their certification.</p><p>This $35,000 cost-cutting measure means CPD would allocate about 0.25% of its budget toward officer training, while the national average is about 0.6% of a budget for officer training.</p><p>“This is one of my major concerns with the budget, because as you know, it’s important to keep up on training,” Kozak said. “It helps us prevent injuries and lawsuits ... if our officers are well trained. The average per the benchmark cities is $1,330 per officer for a budget; that’s the average. This proposed budget, we are budgeting only $334 per officer, and so we’re quite a lot below the national average for police training.”</p><p>Kozak also mentioned that most cities Cheyenne’s size have about 2.5 crime analysts, and CPD currently has none. A police services technician and a records technician were part of a force-reduction cost-savings measure, which saved CPD $138,256 in its budget. The department also won’t be filling a records technician position, which will save the department an additional $50,455.</p><p>Professional services were also cut by $17,000, which included the mental health wellness program for officers.</p><p>“This is unfortunate, because it was our 2020 goal to really improve our mental health wellness or physical fitness wellness for employees,” Kozak said.</p><p>Suicide continues to be the leading cause of death in police officers, according to the nonprofit Blue H.E.L.P. In 2019, 228 officers died by suicide nationwide, compared to 174 in 2018, according to the nonprofit. The number of officer suicides reported to the nonprofit has continued to rise since it was founded in 2016. There have already been 60 officers who have died by suicide in 2020.</p><p>In its police patrol division, the budget went from about $11 million in the 2020 adopted budget to $10.7 million in the 2021 proposed budget.</p><p>This included a reduction in a community services officer, which saved $48,700 from the budget, and eliminating three police officer positions for a total of $254,027.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>CPD also reduced overtime costs by $50,000, which means that there won’t be a Neighborhood Night Out, which is an annual block party hosted by officers to meet community members. The national average police overtime makes up 4.2% of the total budget, CPD has a proposed overtime allotment of 1.8% of its total budget.</p><p>“At the end of the day, our employees are getting the job done at a cost well below what other police departments cost. In fact, they’re also working at a rate which is higher than most police departments and most police agencies. So I hope you’re just as proud of them as I am.”</p><h3>Cheyenne Fire Rescue</h3><p>CFR proposed an overall budget of about $11 million, spread across categories of fire administration division, fire training division, fire prevention division, fire public education division, fire suppression division, emergency medical services and more.</p><p>The fire public education division was completely cut for the 2021 proposed budget, which included eliminating the CFR public information officer position at a cost savings of $91,343. CFR also cut an administrative assistant position at a cost savings of $65,038.</p><p>The department cut professional development training by $25,000, which Fire Chief Greg Hoggatt said will directly impact the amount of training fire personnel will get. Hoggatt said much like the police department, the fire department needs hands-on training and professional development hours.</p><p>The fire prevention division budget line actually increased from $542,270 in the 2020 adopted budget to $660,586 in the 2021 proposed budget. Hoggatt said this actually isn’t an increase, but a shift in a budget line from the fire suppression budget to the fire prevention budget.</p><p>He said this additional $118,000 is due to a fire lieutenant position being shifted from the fire suppression division to the fire prevention division at a cost of $131,525.</p><p>For fire suppression, the department is considering not rehiring three probationary firefighters, which would save CFR $266,727. These positions would be rehired if SAFER grant money is given to the department.</p><p>The professional services line item was increased by $22,025 due to contractual obligations to provide firefighter physicals at $325 for 88 firefighters. The emergency medical services division budget also increased by about $28,000 to cover medical and safety equipment costs.</p><p>The Cheyenne Firefighters IAFF Local 279, the CFR firefighters union, sent out a news release early Friday expressing concerns over the proposed budget and the attempts by the city of Cheyenne to renegotiate the contract the firefighters negotiated with the city earlier this year.</p><p>The release said Hoggatt and Mayor Marian Orr are pushing the union to reopen their contract, and that Orr suggested earlier this week that “arbitration was imminent,” which discounts the firefighters’ attempts to find solutions to the COVID-19 financial impacts that are mutually agreeable.</p><p>“Now, more than ever, public safety should be the top priority for our city,” said Theron Haws, Cheyenne Firefighters Local 279 president. “Cheyenne Firefighters have tried multiple times to collaborate with Chief Hoggatt and Mayor Orr during these tough economic times. We have been disregarded and our ideas dismissed without any consideration.</p><p>“Our priority is to work together with city officials to provide cost-saving solutions that are fiscally responsible without compromising the safety and services our citizens expect and deserve. Unfortunately, our voice as this community’s public safety professionals has been ignored.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Isabella Alves is the Wyoming Tribune Eagle&rsquo;s criminal justice reporter. She can be reached at <a href="mailto:ialves@wyomingnews.com">ialves@wyomingnews.com</a> or 307-633-3128. Follow her on Twitter at @IsabellaAlves96.<!--p:Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Council%20hears%20details%20of%20police%2C%20fire%20budget%20cuts&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c16d3e0-3cfe-550a-b0ea-d541256476c6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c16d3e0-3cfe-550a-b0ea-d541256476c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c16d3e0-3cfe-550a-b0ea-d541256476c6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c16d3e0-3cfe-550a-b0ea-d541256476c6" class="save-list-9c16d3e0-3cfe-550a-b0ea-d541256476c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c16d3e0-3cfe-550a-b0ea-d541256476c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>At a glance</h4>
                                                <p>The Cheyenne City Council heard budget proposals from Cheyenne Fire Rescue and the Cheyenne Police Department on Friday. Both budget proposals included cost-saving measures due to the financial impacts of COVID-19.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cheyenne%20police%20department%22#tncms-source=keyword" class="tag-cheyenne-police-department label label-default" >Cheyenne Police Department</a>
            </li> <li>
                <a href="/search/?k=%22analyst%22#tncms-source=keyword" class="tag-analyst label label-default" >Analyst</a>
            </li> <li>
                <a href="/search/?k=%22technician%22#tncms-source=keyword" class="tag-technician label label-default" >Technician</a>
            </li> <li>
                <a href="/search/?k=%22cheyenne%20city%20council%22#tncms-source=keyword" class="tag-cheyenne-city-council label label-default" >Cheyenne City Council</a>
            </li> <li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" >City Council</a>
            </li> <li>
                <a href="/search/?k=%22national%20average%20police%22#tncms-source=keyword" class="tag-national-average-police label label-default" >National Average Police</a>
            </li> <li>
                <a href="/search/?k=%22administrative%20assistant%22#tncms-source=keyword" class="tag-administrative-assistant label label-default" >Administrative Assistant</a>
            </li> <li>
                <a href="/search/?k=%22chief%22#tncms-source=keyword" class="tag-chief label label-default" >Chief</a>
            </li> <li>
                <a href="/search/?k=%22community%20services%20officer%22#tncms-source=keyword" class="tag-community-services-officer label label-default" >Community Services Officer</a>
            </li> <li>
                <a href="/search/?k=%22emergency%20medical%20services%22#tncms-source=keyword" class="tag-emergency-medical-services label label-default" >Emergency Medical Services</a>
            </li> <li>
                <a href="/search/?k=%22lieutenant%22#tncms-source=keyword" class="tag-lieutenant label label-default" >Lieutenant</a>
            </li> <li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" >Officer</a>
            </li> <li>
                <a href="/search/?k=%22brian%20kozak%22#tncms-source=keyword" class="tag-brian-kozak label label-default" >Brian Kozak</a>
            </li> <li>
                <a href="/search/?k=%22cpd%22#tncms-source=keyword" class="tag-cpd label label-default" >Cpd</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" >Mayor</a>
            </li> <li>
                <a href="/search/?k=%22marian%20orr%22#tncms-source=keyword" class="tag-marian-orr label label-default" >Marian Orr</a>
            </li> <li>
                <a href="/search/?k=%22theron%20haws%22#tncms-source=keyword" class="tag-theron-haws label label-default" >Theron Haws</a>
            </li> <li>
                <a href="/search/?k=%22cfr%20chief%22#tncms-source=keyword" class="tag-cfr-chief label label-default" >Cfr Chief</a>
            </li> <li>
                <a href="/search/?k=%22police%20services%20technician%20and%20a%20records%20technician%22#tncms-source=keyword" class="tag-police-services-technician-and-a-records-technician label label-default" >Police Services Technician And A Records Technician</a>
            </li> <li>
                <a href="/search/?k=%22crime%20analyst%22#tncms-source=keyword" class="tag-crime-analyst label label-default" >Crime Analyst</a>
            </li> <li>
                <a href="/search/?k=%22blue%20h.e.l.p.%22#tncms-source=keyword" class="tag-blue-h_e_l_p_ label label-default" >Blue H.e.l.p.</a>
            </li> <li>
                <a href="/search/?k=%22cost-saving%20solutions%22#tncms-source=keyword" class="tag-cost-saving-solutions label label-default" >Cost-saving Solutions</a>
            </li> <li>
                <a href="/search/?k=%22detective%22#tncms-source=keyword" class="tag-detective label label-default" >Detective</a>
            </li> <li>
                <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default" >President</a>
            </li> <li>
                <a href="/search/?k=%22greg%20hoggatt%22#tncms-source=keyword" class="tag-greg-hoggatt label label-default" >Greg Hoggatt</a>
            </li> <li>
                <a href="/search/?k=%22officer%20for%20a%20budget%22#tncms-source=keyword" class="tag-officer-for-a-budget label label-default" >Officer For A Budget</a>
            </li> <li>
                <a href="/search/?k=%22police%20officer%22#tncms-source=keyword" class="tag-police-officer label label-default" >Police Officer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-958c661a-9145-11e9-b6cb-57a531c162ff">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wyomingnews.com/users/profile/ialves" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="ialves"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/avatars/9/58/c66/958c661a-9145-11e9-b6cb-57a531c162ff.ffd5aa74acb1561d3b65f0b393b2a82f.png?_dc=1560950965"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wyomingnews.com/users/profile/ialves" rel="author" class="tnt-user-profile-link tnt-user-name">ialves</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/IsabellaAlves96" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ialves@wyomingnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-958c661a-9145-11e9-b6cb-57a531c162ff" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=958c661a-9145-11e9-b6cb-57a531c162ff&amp;s=start_time&amp;sd=desc" data-subject="ialves" data-description="Whenever ialves posts new content, you'll get an email delivered to your inbox with a link." data-name="ialves notification" data-author-id="958c661a-9145-11e9-b6cb-57a531c162ff" data-user-url="https://www.wyomingnews.com/users/">
        <i class="fas tnt-star"></i> Follow ialves
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wyomingnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fcouncil-hears-details-of-police-fire-budget-cuts%2Farticle_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'wyomingnews';
                        var disqus_identifier = '9c16d3e0-3cfe-550a-b0ea-d541256476c6';
                        var disqus_title = 'Council hears details of police, fire budget cuts';
                        var disqus_url = 'https://www.wyomingnews.com/coronavirus/council-hears-details-of-police-fire-budget-cuts/article_9c16d3e0-3cfe-550a-b0ea-d541256476c6.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1512961" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1512961" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1512961');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273877" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273877');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1829422" class="tncms-block center-image"><section id="block-1829422" class="block emphasis-h3   " ><div class="block"><a href="https://www.wyomingnews.com/who-is-open-and-when/pdf_75d5ecde-6f83-11ea-ac6f-3320bb4d4a65.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0c5e3508-6f84-11ea-98f3-ef0bbbf6e043.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0c5e3508-6f84-11ea-98f3-ef0bbbf6e043.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1439475" class="tncms-block"><style>
.buttonclass {
   border-top: 1px solid #f79797;
   background: #d66565;
   background: -webkit-gradient(linear, left top, left bottom, from(#9c3e3e), to(#d66565));
   background: -webkit-linear-gradient(top, #9c3e3e, #d66565);
   background: -moz-linear-gradient(top, #9c3e3e, #d66565);
   background: -ms-linear-gradient(top, #9c3e3e, #d66565);
   background: -o-linear-gradient(top, #9c3e3e, #d66565);
   padding: 30px;
   -webkit-border-radius: 8px;
   -moz-border-radius: 8px;
   border-radius: 8px;
   -webkit-box-shadow: rgba(0,0,0,1) 0 1px 0;
   -moz-box-shadow: rgba(0,0,0,1) 0 1px 0;
   box-shadow: rgba(0,0,0,1) 0 1px 0;
   text-shadow: rgba(0,0,0,.4) 0 1px 0;
   color: white;
   font-size: 20px;
   font-weight:bold;
   font-family: Helvetica, Arial, Sans-Serif;
   text-decoration: none;
   vertical-align: middle;
   margin-bottom: 10px;
   }
.buttonclass:hover {
   border-top-color: #782828;
   background: #782828;
   color: #ccc;
   }
.buttonclass:active {
   border-top-color: #5c1b1b;
   background: #5c1b1b;
   }
</style><div style="text-align:center;padding:30px;"><a href="https://classadz.vdata.com/CheyenneWyomingTribuneEagle/Advertising/Advertiser/" class="buttonclass">Place a Classified Ad</a></div></div><div id="tncms-block-1273878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1154232" class="tncms-block"><section id="block-1154232" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1154232"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1154232" type="checkbox" name="list_id[]" value="105e3f08-f8bb-11e4-a83a-1f20bb885d96" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Sign up today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1154232" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.wyomingnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1154239" class="tncms-block"><section id="block-1154239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1154239 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1154239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1154239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/wyoming-coronavirus-cases-top-500-majority-of-counties-now-have-variances/article_27bd0bf3-9eb7-5ef5-8b1c-d224864e5e7d.html">Wyoming coronavirus cases top 500; majority of counties now have variances</a></li><li><a href="/coronavirus/meat-supply-pinch-hits-wyoming-stores/article_b231606e-88a9-5c92-8a5d-fa9625406e31.html">Meat supply pinch hits Wyoming stores</a></li><li><a href="/coronavirus/public-health-orders-still-in-effect/article_85aa32ed-683b-5372-8697-387c87c96c06.html">Public health orders still in effect</a></li><li><a href="/coronavirus/number-of-covid-19-cases-in-laramie-county-wyoming/article_7596f116-4144-53b1-b54b-1ef02add1db9.html">Number of COVID-19 cases in Laramie County, Wyoming</a></li><li><a href="/coronavirus/gordon-urges-caution-ahead-of-fridays-easing-of-statewide-orders/article_ce571147-8c5f-5253-905a-c1be0f83a1e4.html">Gordon urges caution ahead of Friday's easing of statewide orders</a></li><li><a href="/news/in_our_schools/adopt-a-senior-movement-designed-to-move-forward-cheyenne-s-graduates/article_eaffaf6f-9a42-5d44-b6b3-1fce7557c629.html">Adopt-a-senior movement designed to "move forward" Cheyenne’s graduates</a></li><li><a href="/coronavirus/no-way-to-predict-what-learning-in-lcsd1-will-look-like-next-year/article_7479fce2-1aab-536d-9942-f3bd28e469d3.html">"No way to predict" what learning in LCSD1 will look like next year</a></li><li><a href="/coronavirus/former-wyo-government-employees-team-up-to-facilitate-ppe-donation-from-china/article_587b7413-94cc-5dc1-834d-395e495fbe80.html">Former Wyo. government employees team up to facilitate PPE donation from China</a></li><li><a href="/news/police_blotter/police-blotter-5-12-20/article_14a6afe0-656f-546e-8f9e-484cb851fe73.html">Police blotter 5-12-20</a></li><li><a href="/coronavirus/fremont-county-coronavirus-numbers-high-due-to-testing-official-says/article_016030f9-32d8-5b9b-90df-435840150daf.html">Fremont County coronavirus numbers high due to testing, official says</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1154200" class="tncms-block"><section id="block-1154200" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1154200 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/if-restrictions-are-further-loosened-friday-and-restaurants-bars-and-movie-theaters-reopen-under-guidelines/poll_c13e38e6-9145-11ea-bd0b-273656169322.html" class="tnt-asset-link">
        

        
            If restrictions are further loosened Friday, and restaurants, bars and movie theaters reopen under guidelines from the state Department of Health, how likely are you to go to one of those locations next weekend?</a></h4>
            <div id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-your-vote"></span>
                </div>
                <div id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-results" class="tnt-poll-results hide"></div>
                <div id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-container">
                    <form id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-form" class="tnt-poll-form" role="form" method="post" action="/opinion/if-restrictions-are-further-loosened-friday-and-restaurants-bars-and-movie-theaters-reopen-under-guidelines/poll_c13e38e6-9145-11ea-bd0b-273656169322.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="a. VERY likely. I can't wait!" value="C8E5A7EE-AC90-0001-FFE9C4C015101E0B"> a. VERY likely. I can't wait!
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="b. I'm undecided. I really want to, but I'm not sure now's a good time to do so." value="C8E5A7F0-8FB0-0001-BBC319D0161A7490"> b. I'm undecided. I really want to, but I'm not sure now's a good time to do so.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="c. Definitely not. I'm too worried about contracting the virus." value="C8E5A7F3-0B50-0001-17AB6270812F1531"> c. Definitely not. I'm too worried about contracting the virus.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-back-vote" class="padding-top hide">
                <button id="poll-c13e38e6-9145-11ea-bd0b-273656169322-1154200-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1154172" class="tncms-block"><section id="block-1154172" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1154172 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
                
                
    <div class="date-partition">
        <h5>
        <span class="date">
            Saturday, May 16, 2020</span>
        </h5>
    </div>

            
            <article id="card-showcase-f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8" class="clearfix card showcase position-0 odd  tnt-section-coronavirus">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/hunt-it-began-with-just-one/article_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html" class="tnt-asset-link">
        

        
            Hunt: It began with just one</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fhunt-it-began-with-just-one%2Farticle_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/hunt-it-began-with-just-one/article_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hunt%3A%20It%20began%20with%20just%20one&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fhunt-it-began-with-just-one%2Farticle_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/hunt-it-began-with-just-one/article_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/hunt-it-began-with-just-one/article_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/hunt-it-began-with-just-one/article_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Hunt%3A%20It%20began%20with%20just%20one&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fhunt-it-began-with-just-one%2Farticle_f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f55638ee-d67e-5ba5-9fc9-3559c6b4b4d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-16727310-6f7a-57bd-a92a-57f906ae1163" class="clearfix card showcase position-1 even  tnt-section-coronavirus">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/wte-offers-thumbs-up-and-down-5-16-20/article_16727310-6f7a-57bd-a92a-57f906ae1163.html" class="tnt-asset-link">
        

        
            WTE offers thumbs up and down 5-16-20</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fwte-offers-thumbs-up-and-down-5-16-20%2Farticle_16727310-6f7a-57bd-a92a-57f906ae1163.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/wte-offers-thumbs-up-and-down-5-16-20/article_16727310-6f7a-57bd-a92a-57f906ae1163.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16727310-6f7a-57bd-a92a-57f906ae1163"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WTE%20offers%20thumbs%20up%20and%20down%205-16-20&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fwte-offers-thumbs-up-and-down-5-16-20%2Farticle_16727310-6f7a-57bd-a92a-57f906ae1163.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/wte-offers-thumbs-up-and-down-5-16-20/article_16727310-6f7a-57bd-a92a-57f906ae1163.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16727310-6f7a-57bd-a92a-57f906ae1163"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/wte-offers-thumbs-up-and-down-5-16-20/article_16727310-6f7a-57bd-a92a-57f906ae1163.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/wte-offers-thumbs-up-and-down-5-16-20/article_16727310-6f7a-57bd-a92a-57f906ae1163.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16727310-6f7a-57bd-a92a-57f906ae1163"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/16727310-6f7a-57bd-a92a-57f906ae1163" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16727310-6f7a-57bd-a92a-57f906ae1163"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20WTE%20offers%20thumbs%20up%20and%20down%205-16-20&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fwte-offers-thumbs-up-and-down-5-16-20%2Farticle_16727310-6f7a-57bd-a92a-57f906ae1163.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16727310-6f7a-57bd-a92a-57f906ae1163"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8c558c57-1422-50db-91e0-06471eefc038" class="clearfix card showcase position-2 odd  tnt-section-coronavirus">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/shumway-covid-19-scams-high-for-veterans-and-military/article_8c558c57-1422-50db-91e0-06471eefc038.html" class="tnt-asset-link">
        

        
            Shumway: COVID-19 scams high for veterans and military</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fshumway-covid-19-scams-high-for-veterans-and-military%2Farticle_8c558c57-1422-50db-91e0-06471eefc038.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/shumway-covid-19-scams-high-for-veterans-and-military/article_8c558c57-1422-50db-91e0-06471eefc038.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c558c57-1422-50db-91e0-06471eefc038"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shumway%3A%20COVID-19%20scams%20high%20for%20veterans%20and%20military&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fshumway-covid-19-scams-high-for-veterans-and-military%2Farticle_8c558c57-1422-50db-91e0-06471eefc038.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/shumway-covid-19-scams-high-for-veterans-and-military/article_8c558c57-1422-50db-91e0-06471eefc038.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c558c57-1422-50db-91e0-06471eefc038"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/shumway-covid-19-scams-high-for-veterans-and-military/article_8c558c57-1422-50db-91e0-06471eefc038.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/shumway-covid-19-scams-high-for-veterans-and-military/article_8c558c57-1422-50db-91e0-06471eefc038.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c558c57-1422-50db-91e0-06471eefc038"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/8c558c57-1422-50db-91e0-06471eefc038" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c558c57-1422-50db-91e0-06471eefc038"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Shumway%3A%20COVID-19%20scams%20high%20for%20veterans%20and%20military&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fshumway-covid-19-scams-high-for-veterans-and-military%2Farticle_8c558c57-1422-50db-91e0-06471eefc038.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c558c57-1422-50db-91e0-06471eefc038"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-94a417de-a12d-5e65-babc-056ae5cbc67d" class="clearfix card showcase position-3 even  tnt-section-coronavirus">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/nitz-is-the-pandemic-even-significant/article_94a417de-a12d-5e65-babc-056ae5cbc67d.html" class="tnt-asset-link">
        

        
            Nitz: Is the pandemic even significant?</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fnitz-is-the-pandemic-even-significant%2Farticle_94a417de-a12d-5e65-babc-056ae5cbc67d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/nitz-is-the-pandemic-even-significant/article_94a417de-a12d-5e65-babc-056ae5cbc67d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a417de-a12d-5e65-babc-056ae5cbc67d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nitz%3A%20Is%20the%20pandemic%20even%20significant%3F&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fnitz-is-the-pandemic-even-significant%2Farticle_94a417de-a12d-5e65-babc-056ae5cbc67d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/nitz-is-the-pandemic-even-significant/article_94a417de-a12d-5e65-babc-056ae5cbc67d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a417de-a12d-5e65-babc-056ae5cbc67d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/nitz-is-the-pandemic-even-significant/article_94a417de-a12d-5e65-babc-056ae5cbc67d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/nitz-is-the-pandemic-even-significant/article_94a417de-a12d-5e65-babc-056ae5cbc67d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a417de-a12d-5e65-babc-056ae5cbc67d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/94a417de-a12d-5e65-babc-056ae5cbc67d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94a417de-a12d-5e65-babc-056ae5cbc67d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Nitz%3A%20Is%20the%20pandemic%20even%20significant%3F&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fnitz-is-the-pandemic-even-significant%2Farticle_94a417de-a12d-5e65-babc-056ae5cbc67d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94a417de-a12d-5e65-babc-056ae5cbc67d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
                
                
    <div class="date-partition">
        <h5>
        <span class="date">
            Friday, May 15, 2020</span>
        </h5>
    </div>

            
            <article id="card-showcase-013e41e3-0549-5c8a-a2ab-11b6d4ecbabd" class="clearfix card showcase position-4 odd  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/lange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry/article_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html" class="tnt-asset-link">
        

        
            Lange: It’s high time for an investigation into the beef packing industry</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Flange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry%2Farticle_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest_column/lange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry/article_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"013e41e3-0549-5c8a-a2ab-11b6d4ecbabd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lange%3A%20It%E2%80%99s%20high%20time%20for%20an%20investigation%20into%20the%20beef%20packing%20industry&url=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Flange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry%2Farticle_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest_column/lange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry/article_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"013e41e3-0549-5c8a-a2ab-11b6d4ecbabd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/opinion/guest_column/lange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry/article_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest_column/lange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry/article_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"013e41e3-0549-5c8a-a2ab-11b6d4ecbabd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/013e41e3-0549-5c8a-a2ab-11b6d4ecbabd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"013e41e3-0549-5c8a-a2ab-11b6d4ecbabd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Lange%3A%20It%E2%80%99s%20high%20time%20for%20an%20investigation%20into%20the%20beef%20packing%20industry&body=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Flange-it-s-high-time-for-an-investigation-into-the-beef-packing-industry%2Farticle_013e41e3-0549-5c8a-a2ab-11b6d4ecbabd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"013e41e3-0549-5c8a-a2ab-11b6d4ecbabd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd" class="clearfix card showcase position-5 even  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/patrick-collins-will-make-a-great-mayor-of-cheyenne/article_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html" class="tnt-asset-link">
        

        
            Patrick Collins will make a great mayor of Cheyenne</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fletters_to_editor%2Fpatrick-collins-will-make-a-great-mayor-of-cheyenne%2Farticle_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/patrick-collins-will-make-a-great-mayor-of-cheyenne/article_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Patrick%20Collins%20will%20make%20a%20great%20mayor%20of%20Cheyenne&url=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fletters_to_editor%2Fpatrick-collins-will-make-a-great-mayor-of-cheyenne%2Farticle_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/patrick-collins-will-make-a-great-mayor-of-cheyenne/article_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/opinion/letters_to_editor/patrick-collins-will-make-a-great-mayor-of-cheyenne/article_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/patrick-collins-will-make-a-great-mayor-of-cheyenne/article_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Patrick%20Collins%20will%20make%20a%20great%20mayor%20of%20Cheyenne&body=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fletters_to_editor%2Fpatrick-collins-will-make-a-great-mayor-of-cheyenne%2Farticle_edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edc6e1a5-6a73-5658-b4c6-b6e9bc1322fd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/" class="">More ...</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1808352" class="tncms-block"><script type="text/javascript" src="https://marketplace.wyomingnews.com/places/widget/js:62/type:160x600">
</script></div><div id="tncms-block-1523771" class="tncms-block"><div id="ap_widget_container_4e5468136e0d468adf7ecc14849f1ae9"></div>
<script src="https://digitalservices.ap.org/widget-content/4e5468136e0d468adf7ecc14849f1ae9"></script></div><div id="tncms-block-1184677" class="tncms-block"><div id="ap_widget_container_f6aad4e8062217df402901f33e66abba"></div>
<script src="https://digitalservices.ap.org/widget-content/f6aad4e8062217df402901f33e66abba"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1457551" class="tncms-block"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc316826 = window.plc316826 || 0;
document.write('<'+'div id="placement_316826_'+plc316826+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 316826, [300,250], 'placement_316826_'+opt.place, opt); }, opt: { place: plc316826++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="tncms-block-1154189" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1273875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273875" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273875');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1154227" class="tncms-block"><section id="block-1154227" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154227 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1153298" class="tncms-block"><div style="width:100%;">
<div style="width:55%;float:left;">
 <h4 style="text-align:left;">
<a href="/news" style="color:#bb141a;">News<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="/news">Local News</a></li>
   <li><a href="/news/from_the_wire/">From The Wire</a></li>
  </ul><h4 style="text-align:left;">
<a href="/opinion" style="color:#bb141a;">Opinion<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
<ul><li><a href="/opinion/staff_editorials">Staff Editorials</a></li>
   <li><a href="/opinion/letters_to_editor">Letters to Editor</a></li>   
   <li><a href="/opinion/guest_column">Guest Column</a></li>
  </ul><h4 style="text-align:left;">
<a href="/specials" style="color:#bb141a;">Special Pubs<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="/app/flip_book/readerschoice2016">Reader's Choice</a></li>
<li><a href="/app/flip_book/homegarden2016">Home &amp; Garden</a></li>  
<li><a href="/app/flip_book/stepup2016">Step Up</a></li>
  </ul></div>


   <div style="width:45%;float:left;">
<h4 style="text-align:left;">
<a href="/classifieds" style="color:#bb141a;">Classifieds<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="/classifieds/job/">Employment</a></li>
   <li><a href="/classifieds/housing/rent/">Rentals</a></li>   
   <li><a href="/housing/sale/">Real Estate</a></li>
   <li><a href="/classifieds/vehicle/">Vehicles</a></li>
  </ul><h4 style="text-align:left;">
<a href="/site/forms/announcements" style="color:#bb141a;">Announcements<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="http://www.wyomingnews.com/milestones/anniversaries/">Anniversary</a></li>
   <li><a href="http://www.wyomingnews.com/milestones/birthdays/">Birthday</a></li>
   <li><a href="http://www.wyomingnews.com/milestones/engagements/">Engagement</a></li>
<li><a href="http://www.wyomingnews.com/milestones/weddings/">Wedding</a></li>
  </ul></div>



   </div>
   <div style="clear:all;"></div></div><div id="tncms-block-1165503" class="tncms-block"></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1154228" class="tncms-block"><section id="block-1154228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154228 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1153300" class="tncms-block"><div style="width:100%;">
<div style="width:100%;float:left;">
<h4 style="text-align:left;">
<a href="/site/forms/online_services" style="color:#bb141a;">Online Services<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul>
<li><a href="http://www.wyomingnews.com/wte/staff_directory/"> Staff Directory</a></li>
 <li><a href="/site/forms/online_services/carrier_application/">Carrier Application</a></li>   
   <li><a href="/site/forms/online_services/commentsconcerns/">Comments/Concerns</a></li>
   <li><a href="/site/forms/online_services/letter_editor/">Letter to the Editor</a></li>
   <li><a href="/site/forms/online_services/graduation">Submit Graduation Pictures</a></li>
   <li><a href="/site/forms/online_services/newspapers_in_education_enrollment/">Education Enrollment Request</a></li>   
   <li><a href="/site/forms/online_services/obit/">Obituary Announcement</a></li>
   <li><a href="/users/admin/calendar/event/">Submit An Event</a></li>
   <li><a href="/site/forms/online_services/submit_news/">Submit News</a></li>
   <li><a href="/site/forms/subscription_services/">Subscription Services</a></li>
   <li><a href="/services/advertising_services/">Advertise</a></li>
    </ul>
</div>
   </div>
   <div style="clear:all;"></div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1154230" class="tncms-block"><section id="block-1154230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154230 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong><none></strong><br>
    702 W. Lincolnway<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> (307) 634-3361<br>
        <strong>Email:</strong> <a href="mailto:customerservice@wyomingnews.com">customerservice@wyomingnews.com</a><br>
    
</address></section></div><div id="tncms-block-1154237" class="tncms-block padding-bottom"><section id="block-1154237" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1154251" class="tncms-block padding-bottom"><div class="follow-links-1154251 default">
    
    <section id="block-1154251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154251 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/wtenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wtenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["http://facebook.com/wtenews","http://twitter.com/wtenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1154246" class="tncms-block"><section id="block-1154246" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1154246" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1154246" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1154246-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1154246-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1154246-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1154246').submit();
        return false;
    });

    $('#site-search-1154246').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1154246 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1154246 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1154246-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1154231" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1154231"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small></div>
        <div class="col-md-5"><small><div style="float:right;">
<a href="/site/terms.html">Terms of Service</a> | <a href="/site/privacy.html">Privacy</a> | <a href="site/guidelines_freelancers.html">Guidelines for Freelancers<a/></div></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9c16d3e0-3cfe-550a-b0ea-d541256476c6")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>