
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyomingnews.com/content/tncms/live/" />
<meta name="keywords" content="shirley larson, catholic church, education, christianity, work, holy trinity, robert larson, experience, cheyenne, med" />
<meta name="news_keywords" content="shirley larson, catholic church, education, christianity, work, holy trinity, robert larson, experience, cheyenne, med" />
<meta name="description" content="Shirley Larson 1925-2021 Shirley Larson, 95, of Cheyenne passed away March 27, 2021 at Granite Rehab and Wellness. She was born in Pueblo, Colorado on August 11, 1925 to Joseph" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dsjnow.ios" />
<meta name="google-play-app" content="app-id=com.dsjnow.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg?crop=355%2C266%2C0%2C116&amp;resize=355%2C266&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="355" />
<meta property="og:image:height" content="266" />
<meta property="og:title" content="Larson, Shirley" />
<meta property="og:description" content="Shirley Larson 1925-2021 Shirley Larson, 95, of Cheyenne passed away March 27, 2021 at Granite Rehab and Wellness. She was born in Pueblo, Colorado on August 11, 1925 to Joseph" />
<meta property="og:site_name" content="Wyoming Tribune Eagle" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/milestones\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f5cc9079-bec7-52ee-8782-420b0293c6d8","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/milestones\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f5cc9079-bec7-52ee-8782-420b0293c6d8","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PH5V4N2');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["shirley larson","catholic church","education","christianity","work","holy trinity","robert larson","experience","cheyenne","med"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/milestones/obituaries';
            
                gptAdSlots['ad-1863952'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1863952').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863952'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/milestones/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1863943'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1863943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863943'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "wyomingnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/milestones/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1863945'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1863945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863945'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/milestones/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1863948'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1863948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863948'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/milestones/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1863951'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1863951').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863951'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/milestones/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1863920'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1863920').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863920'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/milestones/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1863961'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1863961').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863961'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Larson, Shirley | Obituaries | wyomingnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1d8bcb; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1d8bcb; }#site-header-container{ border-bottom: 3px solid #1d8bcb; }#site-footer-container{ border-top: 3px solid #1d8bcb; } .tnt-bg-accent { background-color: #1d8bcb; } a .tnt-caret-down { color: #1d8bcb; } .block-title .block-title-inner { border-color: #1d8bcb; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1d8bcb; } .form-control:focus { border-bottom-color: #1d8bcb; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wyomingnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f374298-fbea-11e9-b970-035950c08853.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Larson, Shirley | Obituaries | wyomingnews.com" href="http://www.wyomingnews.com/search/?f=rss&amp;t=article&amp;c=milestones/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    
    
    <script>
    $(document).ready(function() {
              if ( $('#user-main-menu-wrapper .alert.alert-danger').length ) {
              $('#user-main-menu-wrapper .alert.alert-danger:contains("Unable to validate user profile information")').addClass("validation-error");
              $('#user-main-menu-wrapper .alert.alert-danger').html($('#user-main-menu-wrapper .alert.alert-danger').html().replace('Unable to validate user profile information','If you are having trouble logging in, please contact Customer Service at 800-561-6268'));
              }
    });
    </script>
    <!-- Add PUP -->
    
    
    
<script language="javascript" type="text/javascript">
jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f5cc9079-bec7-52ee-8782-420b0293c6d8  section-milestones section-obituaries type-article infinity-disabled" data-path="/milestones/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyomingnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmilestones%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=f5cc9079-bec7-52ee-8782-420b0293c6d8&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH5V4N2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmilestones%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=f5cc9079-bec7-52ee-8782-420b0293c6d8&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wyomingnews.com/tncms/admin/editorial-asset/?edit=f5cc9079-bec7-52ee-8782-420b0293c6d8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1863918" class="tncms-block in-drawer"><div id="site-logo-1863918" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png?resize=640%2C216 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/38165f2e-c16c-11ea-a31e-2b43b113caaf.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="738"
            height="249"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1864144" class="tncms-block in-drawer social-links"><div class="follow-links-1864144 default">
    
    <section id="block-1864144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["https://www.facebook.com/wtenews","https://twitter.com/wtenews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1863959" class="tncms-block hidden-md hidden-lg"><section id="block-1863959" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1863959" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1863959" aria-labelledby="site-search-button-1863959" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1863959-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863959-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1863959" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1863959-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863959').submit();
        return false;
    });

    $('#site-search-1863959').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863959 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863959 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863959-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1863960" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1863960" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1863960').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863960').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1863960"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wte/staff_directory/"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wte/faqs/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wte/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/newspapers_in_education_enrollment/"  class="nav-link tnt-section-nie-enrollment-request">NIE Enrollment Request</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wte/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wte/specials/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/commentsconcerns/"  class="nav-link tnt-section-submit-your-comments">Submit Your Comments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cheyenne_frontier_days/"  class="nav-link tnt-section-cheyenne-frontier-days">Cheyenne Frontier Days</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/from_the_wire/"  class="nav-link tnt-section-from-the-wire">From The Wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/150th_anniversary/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/suffrage/"  class="nav-link tnt-section-suffrage">Suffrage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/todo/"  class="nav-link tnt-section-to-do">To Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/journey/"  class="nav-link tnt-section-journey">Journey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/wyosports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wyosports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wyosports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wyosports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wyosports/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/wyomingnews/browse "  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/wyomingnews/browse "  target="_blank" rel="noopener" class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketplace.adpay.com/WyomingTribuneEagle/Obituary "  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/clubs_and_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/dayofservice/"  class="nav-link tnt-section-day-of-service">Day of Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/our_faces"  class="nav-link tnt-section-our-faces">Our Faces</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contest/"  class="nav-link tnt-section-contest">Contest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.wtecommunityspirit.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-community-spirit-award">Community Spirit Award</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://stepupcheyenne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-step-up">Step Up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contest/"  class="nav-link tnt-section-contest">Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketplace.wyomingnews.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-latest-print-ads">Latest Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-all-ads">All Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pre-owned-showcase/pdf_83b6398c-63b0-11ea-9223-ff1fd46fdadc.html"  class="nav-link tnt-section-pre-owned-showcase">Pre-Owned Showcase</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/?l=25"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wyopublicnotices.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/service-directory/pdf_38821268-2029-11e9-aaa2-c3170b567707.html"  class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/CheyenneWyomingTribuneEagle/Advertising/Advertiser/ "  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://rentalscheyenne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals-cheyenne">Rentals Cheyenne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://buyorsellcheyenne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-or-sell-cheyenne">Buy or Sell Cheyenne</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/one_year_old_photos/"  class="nav-link tnt-section-one-year-old-photos">One-year-old photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-submit-anniversaries">Submit Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-submit-a-birth-announcement">Submit a Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-submit-a-birthday-announcement">Submit a Birthday Announcement </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-submit-an-engagement">Submit an Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-submit-a-wedding">Submit a Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/services/advertising_services/"  class="nav-link tnt-section-advertising-services">Advertising Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/services/reader_services/rack_locations/"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/services/web_services/online_advertising/"  class="nav-link tnt-section-online-advertising">Online Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/pdfs/services/rate-card.pdf"  class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wtecommercialprinting.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_editorials/"  class="nav-link tnt-section-staff-editorials">Staff Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos-videos">Photos / Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/wte_photos/"  class="nav-link tnt-section-wte-staff-photos">WTE Staff Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/reader_submitted_photos/"  class="nav-link tnt-section-from-readers">From Readers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_a_photo__video/"  class="nav-link tnt-section-submit-a-photovideo">Submit a Photo/Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closures/"  class="nav-link tnt-section-closures">Closures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/road-conditions/"  class="nav-link tnt-section-road-conditions">Road Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snow_reports"  class="nav-link tnt-section-snow-reports">Snow Reports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-wyoming-tribune-eagle">Wyoming Tribune Eagle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/laramieboomerang/"  class="nav-link tnt-section-laramie-boomerang">Laramie Boomerang</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rawlinstimes/"  class="nav-link tnt-section-rawlins-times">Rawlins Times</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rocketminer/"  class="nav-link tnt-section-rocketminer">Rocketminer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wyomingbusinessreport/"  class="nav-link tnt-section-wyoming-business-report">Wyoming Business Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wyosports/"  class="nav-link tnt-section-wyoming-sports">Wyoming Sports</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1863952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863952" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863952');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1875324" class="tncms-block"><div class="container">
 <ul class="nav nav-tabs"><li class="active aqua"><a href="/">WyomingNews.com</a></li>
    <li class="active maroon"><a href="/laramieboomerang">Laramie Boomerang</a></li>
     <li class="active maroon"><a href="/rawlinstimes">Rawlins Times</a></li> 
    <li class="active maroon"><a href="/rocketminer">Rocket Miner</a></li> 
    <li class="active black"><a href="/wyomingbusinessreport">Wyoming Business Report</a></li>
    <li class="active aqua"><a href="/wyosports">WyoSports.net</a></li>
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1863956" class="tncms-block padding-top"><div id="weather-1863956" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Light Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1863917" class="tncms-block"><div id="site-logo-1863917" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png?resize=640%2C216 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/dda85952-c14d-11ea-a31e-1f6c4480c873.png 750w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="738"
            height="249"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, May 22, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class=""><i class="fas tnt-newspaper"></i> E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1933089" class="tncms-block"><style>
#subscribe-button {
margin-top: 10px;
}
#subscribe-button a {
color:#000;
padding: 8px 25px;
border-radius: 2px;
background-color:#ffa500;
text-align:center;
font-size:20px;
text-transform:uppercase;
font-weight: bold;
text-decoration: none;
box-shadow: 0 2px 2px 0 rgb(0 0 0 / 5%), 0 3px 1px -2px rgb(0 0 0 / 5%), 0 1px 5px 0 rgb(0 0 0 / 5%);
}
#subscribe-button a:hover {
text-decoration: none;
background-color:#fbb433;
}
#carrier-button {
margin-top: 10px;
}
#carrier-button a {
color:#fff;
padding: 8px 25px;
border-radius: 2px;
background-color:#1d8bcb;
text-align:center;
font-size:16px;
text-decoration: none;
box-shadow: 0 2px 2px 0 rgb(0 0 0 / 5%), 0 3px 1px -2px rgb(0 0 0 / 5%), 0 1px 5px 0 rgb(0 0 0 / 5%);
}
#carrier-button a:hover {
text-decoration: none;
background-color:#41a6e0;
}
</style><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div id="subscribe-button"><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;initEdition=WTE&amp;skin=wte&amp;rpage=https%3A%2F%2Fwww.wyomingnews.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Dabbfa49a8d3aecb2bc6db610cf968c608a22e363"><i class="far tnt-newspaper"></i> Subscribe Today</a></div>
<hr><div id="carrier-button"><a href="https://www.wyomingnews.com/site/forms/online_services/carrier_application/"><i class="fas tnt-dollar-sign"></i> Become a Carrier</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1931570" class="tncms-block cp-promo"><section id="block-1931570" class="block emphasis-h3   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/coronavirus/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg?resize=150%2C86 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg?resize=225%2C130 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg?resize=300%2C173 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg?resize=400%2C230 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg?resize=540%2C311 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg?resize=640%2C369 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/63da2516-61b5-11eb-a587-3b3d875c2403.jpg 750w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="750"
                height="432"
                alt=""></a></figure><div class="media-body"><a href="/coronavirus/">
                <button type="button" class="btn btn-link btn-sm">COVID-19 | Get the latest updates on Coronavirus</button>
            </a></div>
</article></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1931574" class="tncms-block cp-promo"><section id="block-1931574" class="block emphasis-h3   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/community/mental_health">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/25807628-61b8-11eb-a7fc-77011ac19951.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/25807628-61b8-11eb-a7fc-77011ac19951.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/25807628-61b8-11eb-a7fc-77011ac19951.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/25807628-61b8-11eb-a7fc-77011ac19951.jpg 300w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="300"
                height="201"
                alt=""></a></figure><div class="media-body"><a href="/community/mental_health">
                <button type="button" class="btn btn-link btn-sm">Mental Health | Care for your Mental Health</button>
            </a></div>
</article></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1931572" class="tncms-block cp-promo"><section id="block-1931572" class="block emphasis-h3   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/wyosports/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/media/f/31/f31d8056-d105-11ea-8536-bf90560a1608/5f20780f326d9.image.png" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="98"
                height="50"
                alt=""></a></figure><div class="media-body"><a href="/wyosports/">
                <button type="button" class="btn btn-link btn-sm">WyoSports | Local sports</button>
            </a></div>
</article></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1931573" class="tncms-block cp-promo"><section id="block-1931573" class="block emphasis-h3   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="/news/from_the_wire/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/c3520e9e-61b7-11eb-bcd5-77b04c781e32.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/c3520e9e-61b7-11eb-bcd5-77b04c781e32.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/c3520e9e-61b7-11eb-bcd5-77b04c781e32.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/c3520e9e-61b7-11eb-bcd5-77b04c781e32.jpg 300w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="300"
                height="201"
                alt=""></a></figure><div class="media-body"><a href="/news/from_the_wire/">
                <button type="button" class="btn btn-link btn-sm">Wyoming and the West | News from around Wyoming</button>
            </a></div>
</article></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1863916" class="tncms-block"><div id="site-logo-1863916" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png?resize=640%2C216 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/1c6d8b26-c14e-11ea-a31e-03460fedbc85.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="738"
            height="249"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1863955" class="tncms-block sticky-nav"><div id="user-controls-1863955" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863955').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1863955"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1863954" class="tncms-block"><div id="user-controls-1863954" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1863954').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863954').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1863954"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1863953" class="tncms-block"><ul id="site-search-1863953-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1863953" aria-labelledby="site-search-button-1863953" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1863953-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863953-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1863953" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1863953-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863953').submit();
        return false;
    });

    $('#site-search-1863953').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863953 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863953 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863953-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/wyosports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/wyomingnews/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Larson%2C%20Shirley&url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/f5cc9079-bec7-52ee-8782-420b0293c6d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Larson%2C%20Shirley&body=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1932460" class="tncms-block hidden-xs"><section id="block-1932460" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="50"
                alt="Feeling list? Click above to see the full navigation map"></div></section></div><div id="tncms-block-1863942" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1982150" class="tncms-block center-text"></div><div id="tncms-block-1863943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863943" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1875655" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" class="carousel-inner"><div  class="item photo-e92241e1-9def-5f5c-b875-32f497dd06cb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Larson, Shirley","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg"
                    
                    alt="Shirley  Larson"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="355"
                    height="499"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" data-target=".caption-inner-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal collapse in"><div class="caption-text"><p> </p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Shirley Larson</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=21183807&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Fshirley-larson%2Fimage_e92241e1-9def-5f5c-b875-32f497dd06cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/obituaries/shirley-larson/image_e92241e1-9def-5f5c-b875-32f497dd06cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e92241e1-9def-5f5c-b875-32f497dd06cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shirley%20%20Larson&url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Fshirley-larson%2Fimage_e92241e1-9def-5f5c-b875-32f497dd06cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/obituaries/shirley-larson/image_e92241e1-9def-5f5c-b875-32f497dd06cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e92241e1-9def-5f5c-b875-32f497dd06cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/milestones/obituaries/shirley-larson/image_e92241e1-9def-5f5c-b875-32f497dd06cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milestones/obituaries/shirley-larson/image_e92241e1-9def-5f5c-b875-32f497dd06cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e92241e1-9def-5f5c-b875-32f497dd06cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/e92241e1-9def-5f5c-b875-32f497dd06cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e92241e1-9def-5f5c-b875-32f497dd06cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Shirley%20%20Larson&body=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Fshirley-larson%2Fimage_e92241e1-9def-5f5c-b875-32f497dd06cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e92241e1-9def-5f5c-b875-32f497dd06cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milestones/obituaries/shirley-larson/image_e92241e1-9def-5f5c-b875-32f497dd06cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e92241e1-9def-5f5c-b875-32f497dd06cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e92241e1-9def-5f5c-b875-32f497dd06cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e92241e1-9def-5f5c-b875-32f497dd06cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e92241e1-9def-5f5c-b875-32f497dd06cb" class="save-list-e92241e1-9def-5f5c-b875-32f497dd06cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e92241e1-9def-5f5c-b875-32f497dd06cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-646a128d-7998-5fe1-9c09-27e1c08bfed4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Larson, Shirley","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg"
                    
                    alt="Schrader Funeral Home"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="300"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" data-target=".caption-inner-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal collapse in"><div class="caption-text"><p> </p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Shirley Larson</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=21183807&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Fschrader-funeral-home%2Fimage_646a128d-7998-5fe1-9c09-27e1c08bfed4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/obituaries/schrader-funeral-home/image_646a128d-7998-5fe1-9c09-27e1c08bfed4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"646a128d-7998-5fe1-9c09-27e1c08bfed4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Schrader%20Funeral%20Home&url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Fschrader-funeral-home%2Fimage_646a128d-7998-5fe1-9c09-27e1c08bfed4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/obituaries/schrader-funeral-home/image_646a128d-7998-5fe1-9c09-27e1c08bfed4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"646a128d-7998-5fe1-9c09-27e1c08bfed4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/milestones/obituaries/schrader-funeral-home/image_646a128d-7998-5fe1-9c09-27e1c08bfed4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milestones/obituaries/schrader-funeral-home/image_646a128d-7998-5fe1-9c09-27e1c08bfed4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"646a128d-7998-5fe1-9c09-27e1c08bfed4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/646a128d-7998-5fe1-9c09-27e1c08bfed4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"646a128d-7998-5fe1-9c09-27e1c08bfed4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Schrader%20Funeral%20Home&body=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Fschrader-funeral-home%2Fimage_646a128d-7998-5fe1-9c09-27e1c08bfed4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"646a128d-7998-5fe1-9c09-27e1c08bfed4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milestones/obituaries/schrader-funeral-home/image_646a128d-7998-5fe1-9c09-27e1c08bfed4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"646a128d-7998-5fe1-9c09-27e1c08bfed4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-646a128d-7998-5fe1-9c09-27e1c08bfed4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="646a128d-7998-5fe1-9c09-27e1c08bfed4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="646a128d-7998-5fe1-9c09-27e1c08bfed4" class="save-list-646a128d-7998-5fe1-9c09-27e1c08bfed4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="646a128d-7998-5fe1-9c09-27e1c08bfed4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f5cc9079-bec7-52ee-8782-420b0293c6d8" class="asset article-default"  data-url="https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Shirley Larson 1925-2021 Shirley Larson, 95, of Cheyenne passed away March 27, 2021 at Granite Rehab and Wellness. She was born in Pueblo, Colorado on August 11, 1925 to Joseph and Frances Trontell. On February 14, 1953, she married to Robert Larson, who had been recalled to the military and assigned to serve in Kaiserslautern, Germany. She received a B.A. Degree from the University of Colorado in 1947 and MEd from the University of Wyoming in 1964. Her first teaching experience was with Littleton School District. From 1950-1955 she received an assignment to work with American children who were dependents of military personnel in Germany. In 1956, she and her husband accepted teaching positions in Cheyenne where she taught until 1984. During that time she was part of the faculty at Fairview and Bain schools. Formally, she had been a member of professional organizations: CTA, WEA, NEA, and CRTA. Also, she had been a member of the Delta Kappa Gamma Professional Society. She had been a member of Cheyenne Mineral and Gem Society and Wyoming State Historical Society. She was a member of Holy Trinity Catholic Church since 1957. Services will be 1:00 p.m. Tuesday, June 1st at Holy Trinity Catholic Church. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg?crop=355%2C266%2C0%2C116&resize=355%2C266&order=crop%2Cresize">
            <meta itemprop="width" content="355">
            <meta itemprop="height" content="266">
        </div>
        <meta itemprop="name" content="wyomingnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" />
    <style>
                .asset-paging .direction {
                    color: #1d8bcb;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.wyomingnews.com\/tncms\/search\/mlt\/?origin=f5cc9079-bec7-52ee-8782-420b0293c6d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f5cc9079-bec7-52ee-8782-420b0293c6d8" class="asset-paging">
                <div id="paging-prev-f5cc9079-bec7-52ee-8782-420b0293c6d8" class="paging-link prev offset"></div>
                <div id="paging-next-f5cc9079-bec7-52ee-8782-420b0293c6d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Larson, Shirley
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-22T19:00:00-06:00" class="tnt-date asset-date text-muted">
            May 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-22T19:00:00-06:00" class="tnt-date asset-date text-muted">33 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-22T19:00:00-06:00">
    <meta itemprop="datePublished" content="2021-05-22T19:00:00-06:00">
    <meta itemprop="dateModified" content="2021-05-22T19:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Larson%2C%20Shirley&url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/f5cc9079-bec7-52ee-8782-420b0293c6d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Larson%2C%20Shirley&body=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-646a128d-7998-5fe1-9c09-27e1c08bfed4" data-toggle="modal" data-instance="#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" data-target="#photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Schrader Funeral Home"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=300%2C300 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p> </p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e92241e1-9def-5f5c-b875-32f497dd06cb" 
                    data-instance="#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" 
                    data-target="#photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e92241e1-9def-5f5c-b875-32f497dd06cb" 
                    data-instance="#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" 
                    data-target="#photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="355">
            <meta itemprop="height" content="499">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg?resize=150%2C211 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg?resize=200%2C281 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg?resize=225%2C316 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg?resize=300%2C422 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/e/92/e92241e1-9def-5f5c-b875-32f497dd06cb/60a9827ac9d07.image.jpg?resize=355%2C499 400w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="355"
                    height="499"
                    alt="Shirley  Larson"
                    class="img-responsive  letterbox tnt-restrict-img-e92241e1-9def-5f5c-b875-32f497dd06cb default" />
            </div><style>
                .tnt-restrict-img-e92241e1-9def-5f5c-b875-32f497dd06cb {
                    max-width: 355px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p> </p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f5cc9079-bec7-52ee-8782-420b0293c6d8" data-smart-adunit="/132916964/wyomingnews.com/milestones/obituaries">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Larson%2C%20Shirley&url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/f5cc9079-bec7-52ee-8782-420b0293c6d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Larson%2C%20Shirley&body=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5cc9079-bec7-52ee-8782-420b0293c6d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5cc9079-bec7-52ee-8782-420b0293c6d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5cc9079-bec7-52ee-8782-420b0293c6d8" class="save-list-f5cc9079-bec7-52ee-8782-420b0293c6d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5cc9079-bec7-52ee-8782-420b0293c6d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Shirley Larson 1925-2021 Shirley Larson, 95, of Cheyenne passed away March 27, 2021 at Granite Rehab and Wellness. She was born in Pueblo, Colorado on August 11, 1925 to Joseph and Frances Trontell. On February 14, 1953, she married to Robert Larson, who had been recalled to the military and assigned to serve in Kaiserslautern, Germany. She received a B.A. Degree from the University of Colorado in 1947 and MEd from the University of Wyoming in 1964. Her first teaching experience was with Littleton School District. From 1950-1955 she received an assignment to work with American children who were dependents of military personnel in Germany. In 1956, she and her husband accepted teaching positions in Cheyenne where she taught until 1984. During that time she was part of the faculty at Fairview and Bain schools. Formally, she had been a member of professional organizations: CTA, WEA, NEA, and CRTA. Also, she had been a member of the Delta Kappa Gamma Professional Society. She had been a member of Cheyenne Mineral and Gem Society and Wyoming State Historical Society. She was a member of Holy Trinity Catholic Church since 1957. Services will be 1:00 p.m. Tuesday, June 1st at Holy Trinity Catholic Church.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Shirley Larson</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=21183807&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <div id="related-content-container"></div>
    <script type="text/javascript">
        document.addEventListener("DOMContentLoaded", function(event) {
            $(".tncms-inline-relcontent").clone().appendTo("#related-content-container");
        });
    </script>

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Larson%2C%20Shirley&url=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/f5cc9079-bec7-52ee-8782-420b0293c6d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Larson%2C%20Shirley&body=https%3A%2F%2Fwww.wyomingnews.com%2Fmilestones%2Fobituaries%2Flarson-shirley%2Farticle_f5cc9079-bec7-52ee-8782-420b0293c6d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5cc9079-bec7-52ee-8782-420b0293c6d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5cc9079-bec7-52ee-8782-420b0293c6d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5cc9079-bec7-52ee-8782-420b0293c6d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5cc9079-bec7-52ee-8782-420b0293c6d8" class="save-list-f5cc9079-bec7-52ee-8782-420b0293c6d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5cc9079-bec7-52ee-8782-420b0293c6d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-646a128d-7998-5fe1-9c09-27e1c08bfed4" data-instance="#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal" data-target="#photo-carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Schrader Funeral Home"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/6/46/646a128d-7998-5fe1-9c09-27e1c08bfed4/5f13748e17aa7.image.jpg?resize=300%2C300 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p> </p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><a href="https://tree.tributecenterstore.com/?oId=21183807&amp;source=tn16" class="btn btn-block btn-lg btn-danger tnt-tribute-button" target="_blank" rel="nofollow noopener">Plant a tree</a></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22shirley%20larson%22#tncms-source=keyword" class="tag-shirley-larson label label-default" data-tncms-track-dmp='search: shirley-larson'>Shirley Larson</a>
            </li> <li>
                <a href="/search/?k=%22catholic%20church%22#tncms-source=keyword" class="tag-catholic-church label label-default" data-tncms-track-dmp='search: catholic-church'>Catholic Church</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22holy%20trinity%22#tncms-source=keyword" class="tag-holy-trinity label label-default" data-tncms-track-dmp='search: holy-trinity'>Holy Trinity</a>
            </li> <li>
                <a href="/search/?k=%22robert%20larson%22#tncms-source=keyword" class="tag-robert-larson label label-default" data-tncms-track-dmp='search: robert-larson'>Robert Larson</a>
            </li> <li>
                <a href="/search/?k=%22experience%22#tncms-source=keyword" class="tag-experience label label-default" data-tncms-track-dmp='search: experience'>Experience</a>
            </li> <li>
                <a href="/search/?k=%22cheyenne%22#tncms-source=keyword" class="tag-cheyenne label label-default" data-tncms-track-dmp='search: cheyenne'>Cheyenne</a>
            </li> <li>
                <a href="/search/?k=%22med%22#tncms-source=keyword" class="tag-med label label-default" data-tncms-track-dmp='search: med'>Med</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942230" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1969184" class="tncms-block"><section id="block-1969184" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1969184 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1969184" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1969184" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'wyomingnews';
                        var disqus_identifier = 'f5cc9079-bec7-52ee-8782-420b0293c6d8';
                        var disqus_title = 'Larson, Shirley';
                        var disqus_url = 'https://www.wyomingnews.com/milestones/obituaries/larson-shirley/article_f5cc9079-bec7-52ee-8782-420b0293c6d8.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1884762" class="tncms-block"><div style="background-color:#f2f2f2;color:#1d8bcb;width:100%;text-align:center;padding:40px;font-weight:bold;">This page displays the most recent milestones from each section.  To see more please click "View More..." below each section.</div>
<div style="padding-top:20px;"> </div></div><div id="tncms-block-1863945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863945" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1168542" class="tncms-block"><section id="block-1168542" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4>SUBMIT AN OBITUARY</h4>
Add your obituaries with us.</p><a href="https://marketplace.adpay.com/WyomingTribuneEagle/Obituary" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1168547" class="tncms-block"><section id="block-1168547" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4>SUBMIT AN ENGAGEMENT</h4>
Let us announce your engagements.</p><a href="/site/forms/announcements/engagement_announcement/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1863948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863948');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1168545" class="tncms-block"><section id="block-1168545" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4>SUBMIT A WEDDING</h4>
Let us announce your wedding.</p><a href="/site/forms/announcements/wedding_announcement/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1168543" class="tncms-block"><section id="block-1168543" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4>SUBMIT AN ANNIVERSARY</h4>
Let us announce your anniversary.</p><a href="https://wyomingnews-dot-com.bloxcms.com/site/forms/announcements/anniversary_announcement/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1863951" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863951" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863951');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1168546" class="tncms-block"><section id="block-1168546" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4>SUBMIT BIRTHS</h4>
Let us show off your little one's birth.</p><a href="/site/forms/announcements/birth_announcement/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1168544" class="tncms-block"><section id="block-1168544" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4>SUBMIT A BIRTHDAY</h4>
Let us announce your birthday.</p><a href="/site/forms/announcements/birthday/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1863920" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863920" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863920');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1863915" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1863915" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=200%2C147" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=150%2C111 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=225%2C166 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=300%2C221 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=400%2C295 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=540%2C398 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=640%2C472 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=750%2C553 750w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="760"
            height="560"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1863921" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1863921 default">
    
    <section id="block-1863921" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["https://www.facebook.com/wtenews","https://twitter.com/wtenews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1863923" class="tncms-block"><section id="block-1863923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863923 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-wire"  href="/news/from_the_wire/"  tabindex="0">
                    <span class="nav-label">From the Wire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-editorials"  href="/opinion/staff_editorials/"  tabindex="0">
                    <span class="nav-label">Staff Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-column"  href="/opinion/guest_column/"  tabindex="0">
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/milestones/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/milestones/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/milestones/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/milestones/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/milestones/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1863922" class="tncms-block"><section id="block-1863922" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863922 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Online Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/wte/staff_directory/"  tabindex="0">
                    <span class="nav-label"> Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carrier-application"  href="/site/forms/online_services/carrier_application/"  tabindex="0">
                    <span class="nav-label">Carrier Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentsconcerns"  href="/site/forms/online_services/commentsconcerns/"  tabindex="0">
                    <span class="nav-label">Comments/Concerns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-enrollment-request"  href="/site/forms/online_services/newspapers_in_education_enrollment/"  tabindex="0">
                    <span class="nav-label">Education Enrollment Request</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-announcement"  href="https://marketplace.adpay.com/WyomingTribuneEagle/Obituary"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WYOMINGNEWS&amp;publisher_url:wyomingnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://www.wyomingnews.com/users/admin/service/purchase/?serviceid=6840"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/services/advertising_services/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1863924" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1863924"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1863961" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863961" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863961');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f5cc9079-bec7-52ee-8782-420b0293c6d8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f5cc9079_bec7_52ee_8782_420b0293c6d8_photo_modal = false;
                var gallery_changed_f5cc9079_bec7_52ee_8782_420b0293c6d8_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .owl-stage-outer").height( $('#carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f5cc9079_bec7_52ee_8782_420b0293c6d8_photo_modal = $('#gallery-items-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal').data('owlCarousel');
                $('#carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f5cc9079_bec7_52ee_8782_420b0293c6d8_photo_modal.prev();
                });
                $('#carousel-f5cc9079-bec7-52ee-8782-420b0293c6d8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f5cc9079_bec7_52ee_8782_420b0293c6d8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>