
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyomingnews.com/content/tncms/live/" />
<meta name="keywords" content="local briefs, national museum of wildlife art, hearst foundations, art for all, jackson hole, school arts programs" />
<meta name="news_keywords" content="local briefs, national museum of wildlife art, hearst foundations, art for all, jackson hole, school arts programs" />
<meta name="description" content="CODY &ndash; The National Museum of Wildlife Art recently received a $100,000 grant from the Hearst Foundations for its Art for All educational and outreach programming." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dsjnow.ios" />
<meta name="google-play-app" content="app-id=com.dsjnow.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/61f5c8ba-f436-11e4-826d-83047f727c6d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hearst Foundation awards Cody wildlife art museum $100,000 grant" />
<meta property="og:description" content="CODY &ndash; The National Museum of Wildlife Art recently received a $100,000 grant from the Hearst Foundations for its Art for All educational and outreach programming." />
<meta property="og:site_name" content="Wyoming Tribune Eagle" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"57365b23-8500-5032-9f04-d644489764b1","app":"editorial"},"google":{"ua":"UA-11995703-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6840", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local briefs","national museum of wildlife art","hearst foundations","art for all","jackson hole","school arts programs"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/wte_reveal_ad';
            
                gptAdSlots['ad-1804538'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1804538').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/wte_wallpaper_skin';
            
                gptAdSlots['ad-1344521'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1344521').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/ads/impressions.js?_dc=1608122133.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/ads/traffic.js?_dc=1608104132"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/ads/settings.js?_dc=1519931365"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/7569944/www.wyomingnews.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/7569944/www.wyomingnews.com/';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/7569944/www.wyomingnews.com/';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/blox_home_left1';
            
                gptAdSlots['ad-1273876'] = googletag.defineSlot(adUnit, [300,250], 'ad-1273876').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/blox_front_right_skyscrapper1';
            
                gptAdSlots['ad-1154064'] = googletag.defineSlot(adUnit, [160, 600], 'ad-1154064').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#f4f4f4","heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1154232"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '7569944/blox_home_leaderboard2';
            
                gptAdSlots['ad-1273875'] = googletag.defineSlot(adUnit, [728,90], 'ad-1273875').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hearst Foundation awards Cody wildlife art museum $100,000 grant | Local News | wyomingnews.com</title>
            
    <style>body { background-color: #ffffff; color: #231f20; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1d8bcb; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #231f20; } .fixed-nav #main-navigation { background-color: #231f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #006497; } #site-footer-container, #site-footer { background-color: #a7c1d8; color: #231f20; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #a7c1d8; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #231f20; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/fancy_deboss_e1.96e6c4827b2092c13d3732e249164afa.png'); }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1d8bcb; }#site-header-container{ border-bottom: 3px solid #1d8bcb; }#site-footer-container{ border-top: 3px solid #1d8bcb; } .tnt-bg-accent { background-color: #1d8bcb; } a .tnt-caret-down { color: #1d8bcb; } .block-title .block-title-inner { border-color: #1d8bcb; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1d8bcb; } .form-control:focus { border-bottom-color: #1d8bcb; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ body {background: url("global/resources/images/bg.png") repeat fixed 0 0 #ffffff;} #zzblankad {display: none;} #site-top-nav {padding-top: 4px;} #site-header .row {display: flex;align-items: center;width:100%;}#site-header .search-form-container {margin-bottom: 0;} @media (min-width: 480px) and (max-width: 992px){#tncms-block-1032775 {float: right;margin-right: -30px;max-width: 200px;}} @media (min-width: 992px) and (max-width: 1200px){#tncms-block-1032775 {float: right;margin-right: -30px;max-width: 200px;}} @media (min-width: 1200px){#tncms-block-1032775 {float: right;margin-right: -30px;max-width: 200px;}} @media (max-width: 480px) {#site-header-container, #site-top-nav-container {display: block !important;}#masthead-col-one {margin-bottom: 20px;}#topbar-col-two{display:none;}#topbar-col-one{display:none;}#masthead-full-top {width: 100%;}#masthead-col-one {width:50%;}#masthead-col-two {display:none;}#masthead-col-three {width:50%;}} @media (min-width: 480px) and (max-width: 767px){#topbar-col-two{display:none;}#masthead-col-one {margin-bottom: 20px;}#masthead-full-top {width: 100%;}#masthead-col-one {width:50%;}#masthead-col-two {display:none;}#masthead-col-three {width:50%;}} @media (min-width: 480px) and (max-width: 992px){#site-header-container, #site-top-nav-container {display: block !important;}} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#333;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #fff !important;color: #333 !important;} .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #1d8bcb;color: #fff;text-decoration: none;} .navbar-default .navbar-nav > li > a {padding-left:12px;padding-right:12px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} .obits-search .well {background-color: #fff;border: medium none;border-radius: 0;box-shadow: none;margin-bottom: 0;min-height: 10px;padding: 0;} .obits-search .form-group {margin-bottom: 0;} .obits-search .btn.btn-primary.search-submit .hidden-xs {display: none;} .tncms-block.obits-search {margin-right: -35px;padding-left: 80px;} #user-main-menu-wrapper .alert.alert-danger.validation-error > strong {display: none;} .apg-margin-bottom-10 { margin-bottom: 10px; } /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wyomingnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f374298-fbea-11e9-b970-035950c08853.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Hearst Foundation awards Cody wildlife art museum $100,000 grant | Local News | wyomingnews.com" href="http://www.wyomingnews.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script>
$(document).ready(function() {
          if ( $('#user-main-menu-wrapper .alert.alert-danger').length ) {
          $('#user-main-menu-wrapper .alert.alert-danger:contains("Unable to validate user profile information")').addClass("validation-error");
          $('#user-main-menu-wrapper .alert.alert-danger').html($('#user-main-menu-wrapper .alert.alert-danger').html().replace('Unable to validate user profile information','If you are having trouble logging in, please contact Customer Service at 800-561-6268'));
          }
});
</script>
<!-- Add PUP -->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-57365b23-8500-5032-9f04-d644489764b1 section-newssection-local-news type-article infinity-disabled body-texture" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyomingnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=302&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=57365b23-8500-5032-9f04-d644489764b1&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-11995703-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wyomingnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wyomingnews.com%252Fnews%252Flocal_news%252Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%252Farticle_57365b23-8500-5032-9f04-d644489764b1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Changes are coming March 2017.</strong> Instead of 10 free articles, enjoy 30 (1 per day) with login.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wyomingnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wyomingnews.com%252Fnews%252Flocal_news%252Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%252Farticle_57365b23-8500-5032-9f04-d644489764b1.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wyomingnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wyomingnews.com%252Fnews%252Flocal_news%252Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%252Farticle_57365b23-8500-5032-9f04-d644489764b1.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="-1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="-1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6840] = {
    'name':'Wyoming Tribune Eagle',
    'id':'6840',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6840" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Wyoming Tribune Eagle</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6840" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.wyomingnews.com/users/admin/service/purchase/?serviceid=6840&referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6840);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wyomingnews.com/tncms/admin/editorial-asset/?edit=57365b23-8500-5032-9f04-d644489764b1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1154265" class="tncms-block"><div id="user-controls-1154265" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1154265').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1154265').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1154265"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/wte/staff_directory/"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/wte/faqs/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/wte/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/site/forms/online_services/newspapers_in_education_enrollment/"  target="_blank" rel="noopener" class="nav-link tnt-section-nie-enrollment-request">NIE Enrollment Request </a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a href="/wte/specials/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-promotions">Special Promotions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/commentsconcerns/"  class="nav-link tnt-section-submit-your-comments">Submit Your Comments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/cheyenne_frontier_days/"  class="nav-link tnt-section-cheyenne-frontier-days">Cheyenne Frontier Days</a>
                                </li><li>
                                    <a href="/news/from_the_wire/"  class="nav-link tnt-section-from-the-wire">From The Wire</a>
                                </li><li>
                                    <a href="/news/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E- Edition</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li><li>
                                    <a href="/news/150th_anniversary/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li><li>
                                    <a href="/news/suffrage/"  class="nav-link tnt-section-suffrage">Suffrage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/todo/"  class="nav-link tnt-section-todo">ToDo</a>
                                </li><li>
                                    <a href="/features/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/features/journey/"  class="nav-link tnt-section-journey">Journey</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.wyosports.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.wyosports.net/university_of_wyoming/"  target="_blank" rel="noopener" class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/high_school/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/other_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/multimedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="http://www.wyosports.net/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/wyomingnews"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.legacy.com/obituaries/wyomingnews"  target="_blank" rel="noopener" class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li><li>
                                    <a href="https://marketplace.adpay.com/WyomingTribuneEagle/Obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-wte-related-activities">WTE-Related Activities</a>
                                </li><li>
                                    <a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=eagleG0Q"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/things_to_do/clubs_and_organizations"  class="nav-link tnt-section-clubs-and-organizations">Clubs and Organizations</a>
                                </li><li>
                                    <a href="/community/dayofservice/"  class="nav-link tnt-section-day-of-service">Day of Service</a>
                                </li><li>
                                    <a href="/community/our_faces/"  class="nav-link tnt-section-our-faces">Our Faces</a>
                                </li><li>
                                    <a href="/community/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-marketplace">Local Marketplace</a>
                                </li><li>
                                    <a href="/business/business_directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/business/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="https://wyomingnews-dot-com.bloxcms.com/site/forms/online_services/add_your_business/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-your-business">Submit Your Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-ads">All Ads</a>
                                </li><li>
                                    <a href="https://jobs.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate </a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/pre-owned-showcase/pdf_83b6398c-63b0-11ea-9223-ff1fd46fdadc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-pre-owned-showcase">Pre-Owned Showcase</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/classifieds/sale/sale/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="https://www.wyomingnews.com/service-directory/pdf_38821268-2029-11e9-aaa2-c3170b567707.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/CheyenneWyomingTribuneEagle/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-view-announcements">View Announcements</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/services/advertising_services/"  class="nav-link tnt-section-advertising-services">Advertising Services</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-web-services">Web Services</a>
                                </li><li>
                                    <a href="http://www.wtecommercialprinting.com"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/staff_editorials/"  class="nav-link tnt-section-staff-editorials">Staff Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery"  class="nav-link tnt-section-photos-videos">Photos / Videos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/wte_photos/"  class="nav-link tnt-section-wte-staff-galleries">WTE staff galleries </a>
                                </li><li>
                                    <a href="/gallery/video/"  class="nav-link tnt-section-wte-staff-videos">WTE staff videos</a>
                                </li><li>
                                    <a href="/gallery/reader_submitted_photos/"  class="nav-link tnt-section-from-readers">From Readers</a>
                                </li><li>
                                    <a href="/site/forms/submit_a_photo__video/"  class="nav-link tnt-section-submit-a-photovideo">Submit a Photo/Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/closures/"  class="nav-link tnt-section-closures">Closures</a>
                                </li><li>
                                    <a href="/weather/road-conditions/"  class="nav-link tnt-section-road-conditions">Road Conditions</a>
                                </li><li>
                                    <a href="/weather/wyoming_highway_fatalities"  class="nav-link tnt-section-road-fatalities">Road Fatalities</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-current-weather-forecast">Current Weather & Forecast</a>
                                </li><li>
                                    <a href="/weather/snow_reports/"  class="nav-link tnt-section-snow-reports">Snow Reports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1154248" class="tncms-block"><section id="block-1154248" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1154248" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1154248" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1154248-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1154248-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1154248-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1154248').submit();
        return false;
    });

    $('#site-search-1154248').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1154248 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1154248 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1154248-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1804538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1804538" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1804538');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1154198" class="tncms-block"><section id="block-1154198" class="block emphasis-h3   " ><div id="html-asset-1154198">
            <div class="html-content">
<style>

.center-text {
text-align: center;
}
/* Paywall Flag customizations  */
.label-flag-web-only
{
    background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
line-height: 1.5em;
}
.asset-header .label-flag-web-only {
right: 30px;
top: auto;
bottom: 0;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.premium-asset-icon {
background-color: #e63a3a;
position:absolute;
bottom:0;
right:0;
font-size: 40%;
font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
width: auto;
text-transform: uppercase;
line-height: 2em;
font-weight: normal;
padding: .3em .6em;
}
.premium-asset-icon:before {
content: "Subscriber Only";
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
.mosaic-grid .mosaic-item .meta {
padding-bottom: 25px !important;
}
/* End Paywall Flag Customizations */

#site-top-nav-container, #site-top-nav {

    height:50px;
}

.hide-overlay .centered-content {
 display: none;
}
.center-image img {
     display: block;
     margin: 0 auto;
}

   /* 
body{ background: #ffffff url("http://www.wyomingnews.com/app/wallpapers/affie-wallpaper.jpg") repeat !important;}



http://static4.bigstockphoto.com/thumbs/1/1/7/small2/71150413.jpg
body{ background: #ffffff url("http://i.imgur.com/XVKhZbh.gif") repeat;}
.block-title{background: #dee9ef !important; padding-top:10px;text-align:center;text-transform: uppercase;}
    #site-top-nav-container {margin-bottom:10px !important;}
    #site-top-nav {background-color:transparent;}
    #site-header {
       border-radius: 50px 50px 0px 0px; 
       background: #ffffff url("http://subtlepatterns2015.subtlepatterns.netdna-cdn.com/patterns/wet_snow.png") repeat;
   }

body{ background: #ffffff url("http://subtlepatterns2015.subtlepatterns.netdna-cdn.com/patterns/grey_wash_wall.png") repeat;}


*/

.navbar-default .navbar-nav > li > a {
padding-left: 11px;
}

/* Coronavirus */
#main-nav_menu li .tnt-section-coronavirus {
    background-color: #13c191;
}
#main-nav_menu li .tnt-section-coronavirus:hover {
    background-color: #10b587 !important;
    color:#fff !important;
}
.navbar-default .navbar-nav > li > a {
    padding-left: 9px !important;
}
.navbar-default .navbar-nav > li > a {
    padding-right: 10px !important;
}

.300width img {
width: 300px !important;
}

@media screen and (min-width: 768px){
#main-page-container .no-margin .block {
    margin-bottom: 0;
}}
</style>
</div>
        </div></section></div><div id="tncms-block-1353250" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1344521" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344521" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344521');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.wyomingnews.com/users/admin/service/purchase/?serviceid=6840&amp;referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-vacation-start-and-stop"  href="https://www.wyomingnews.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Start and Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="https://www.wyomingnews.com/site/forms/subscription_services/delivery_issues/"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="https://www.wyomingnews.com/users/admin/service/purchase/?serviceid=6840&amp;referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Gift Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1154264" class="tncms-block"><div id="user-controls-1154264" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1154264').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1154264').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1154264"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1154250" class="tncms-block xs"><div class="follow-links-1154250 pull-right">
    
    <section id="block-1154250" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["https://www.facebook.com/wtenews","https://twitter.com/wtenews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1227896" class="tncms-block"><div id="site-logo-1227896" class="site-logo-container text-left" >
        <div class="logo-top"><div class="logo-date">
                Wednesday, December 16, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/0e3677a0-fb6b-11e5-b04a-e79130ed40ea.png 750w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1154270" class="tncms-block center-text"><div id="weather-1154270" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">26&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1154270 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                 <small>(82001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy and windy. High around 35F. Winds WNW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 23F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 16, 2020 @ 5:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1871458" class="tncms-block center-image"><section id="block-1871458" class="block emphasis-h3   " ><div class="block"><a href="https://www.wyomingnews.com/news/elections" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/62d8eba6-cdbe-11ea-8fe4-bbf90d16ab6b.png?resize=200%2C95 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/62d8eba6-cdbe-11ea-8fe4-bbf90d16ab6b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Click here for Election 2020 stories!"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/wte/staff_directory/" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/wte/faqs/" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/wte/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie-enrollment-request"  href="https://www.wyomingnews.com/site/forms/online_services/newspapers_in_education_enrollment/"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE Enrollment Request </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/wte/employment/career_opportunities/" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-application"  href="https://wyomingnews-dot-com.bloxcms.com/site/forms/online_services/carrier_application/"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Application</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://www.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocket-miner"  href="http://www.rocketminer.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-falls"  href="http://www.postregister.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Idaho Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="wyomingbusinessreport.com" >
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyosports"  href="https://wyosports.net"  target="_blank" rel="noopener">
                    <span class="nav-label">WyoSports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/wte/specials/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-promotions"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Promotions</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-contest"  href="http://wtephotospecial.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-announcements"  href="https://wyomingnews.com/site/forms/online_services/graduation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Graduation Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-your-comments"  href="/site/forms/online_services/commentsconcerns/" >
                    <span class="nav-label">Submit Your Comments</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-a-child-waits"  href="/news/a_child_waits/" >
                    <span class="nav-label">A Child Waits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-at-attention"  href="/news/at_attention/" >
                    <span class="nav-label">At Attention</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-briefs"  href="/news/business_briefs/" >
                    <span class="nav-label">Business Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-court-sentencing"  href="/news/district_court_sentencings/" >
                    <span class="nav-label">District Court Sentencing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-everyone-gives"  href="/news/everyone_gives/" >
                    <span class="nav-label">Everyone Gives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-meetings-listing"  href="/news/government_meetings_listing/" >
                    <span class="nav-label">Government Meetings Listing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holiday-closures"  href="/news/holiday_closures/" >
                    <span class="nav-label">Holiday Closures</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-our-schools"  href="/news/in_our_schools/" >
                    <span class="nav-label">In Our Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-blotter"  href="/news/police_blotter/" >
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offenders"  href="/news/sex_offenders/" >
                    <span class="nav-label">Sex Offenders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-silent-witness"  href="/news/silent_witness/" >
                    <span class="nav-label">Silent Witness</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-cheyenne-frontier-days"  href="/news/cheyenne_frontier_days/" >
                    <span class="nav-label">Cheyenne Frontier Days</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-wire"  href="/news/from_the_wire/" >
                    <span class="nav-label">From The Wire</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-legislature"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/legislature/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Legislature</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2016"  href="/news/legislature/2016/" >
                    <span class="nav-label">2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017"  href="/news/legislature/2017/" >
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018"  href="/news/legislature/2018/" >
                    <span class="nav-label">2018</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/news/elections/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E- Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-150th-anniversary"  href="/news/150th_anniversary/" >
                    <span class="nav-label">150th Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suffrage"  href="/news/suffrage/" >
                    <span class="nav-label">Suffrage</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todo"  href="/features/todo/" >
                    <span class="nav-label">ToDo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/features/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journey"  href="/features/journey/" >
                    <span class="nav-label">Journey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.wyosports.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/university_of_wyoming/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="http://www.wyosports.net/university_of_wyoming/football/"  target="_blank" rel="noopener">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="http://www.wyosports.net/university_of_wyoming/mens_basketball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="http://www.wyosports.net/university_of_wyoming/womens_basketball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="http://www.wyosports.net/university_of_wyoming/other_sports/"  target="_blank" rel="noopener">
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/high_school/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high"  href="http://www.wyosports.net/high_school/laramie_high/"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-east"  href="http://www.wyosports.net/high_school/cheyenne_east/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-central"  href="http://www.wyosports.net/high_school/cheyenne_central/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-south"  href="http://www.wyosports.net/high_school/cheyenne_south/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne South</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-bluffs"  href="http://www.wyosports.net/high_school/pine_bluffs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Pine Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burns"  href="http://www.wyosports.net/high_school/burns/"  target="_blank" rel="noopener">
                    <span class="nav-label">Burns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheatland"  href="http://www.wyosports.net/high_school/wheatland/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheatland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="http://www.wyosports.net/high_school/rock_river/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="http://www.wyosports.net/high_school/other_schools/"  target="_blank" rel="noopener">
                    <span class="nav-label">Other Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scores-results"  href="http://www.wyosports.net/high_school/scores_and_results/"  target="_blank" rel="noopener">
                    <span class="nav-label">Scores & Results</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/other_sports/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="http://www.wyosports.net/other_sports/baseball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lccc"  href="http://www.wyosports.net/other_sports/lccc/"  target="_blank" rel="noopener">
                    <span class="nav-label">LCCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="http://www.wyosports.net/other_sports/rodeo/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="http://www.wyosports.net/other_sports/hockey/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="http://www.wyosports.net/other_sports/softball/"  target="_blank" rel="noopener">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="http://www.wyosports.net/other_sports/community/"  target="_blank" rel="noopener">
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.wyosports.net/multimedia/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gallery"  href="http://www.wyosports.net/multimedia/gallery/"  target="_blank" rel="noopener">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="http://www.wyosports.net/multimedia/videos/"  target="_blank" rel="noopener">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports-calendar"  href="http://www.wyosports.net/calendar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/wyomingnews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="https://www.legacy.com/obituaries/wyomingnews"  target="_blank" rel="noopener">
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://marketplace.adpay.com/WyomingTribuneEagle/Obituary"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WYOMINGNEWS&amp;publisher_url:wyomingnews.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing/sale/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-or-sell-cheyenne"  href="http://www.buyorsellcheyenne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy or Sell Cheyenne</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals-cheyenne"  href="http://rentalscheyenne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals Cheyenne</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sat-open-houses"  href="/app/pdfs/open_houses/saturday.pdf" >
                    <span class="nav-label">Sat. Open houses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-open-houses"  href="/app/pdfs/open_houses/sunday.pdf" >
                    <span class="nav-label">Sun. Open houses</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wte-related-activities"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">WTE-Related Activities</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-spirit-award"  href="http://www.wtecommunityspirit.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Spirit Award</span>
                </a></li><li>
                <a class="nav-link  tnt-section-step-up"  href="http://www.stepupcheyenne.com/works.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Step Up</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=eagleG0Q"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-and-organizations"  href="/things_to_do/clubs_and_organizations" >
                    <span class="nav-label">Clubs and Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-day-of-service"  href="/community/dayofservice/" >
                    <span class="nav-label">Day of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-faces"  href="/community/our_faces/" >
                    <span class="nav-label">Our Faces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/community/contest/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-marketplace"  href="http://marketplace.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/business/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-business"  href="https://wyomingnews-dot-com.bloxcms.com/site/forms/online_services/add_your_business/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-ads"  href="/classifieds" >
                    <span class="nav-label">All Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://jobs.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pre-owned-showcase"  href="https://www.wyomingnews.com/pre-owned-showcase/pdf_83b6398c-63b0-11ea-9223-ff1fd46fdadc.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Pre-Owned Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="https://www.wyomingnews.com/classifieds/sale/sale/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/service/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="https://www.wyomingnews.com/service-directory/pdf_38821268-2029-11e9-aaa2-c3170b567707.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/CheyenneWyomingTribuneEagle/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-view-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">View Announcements</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/milestones/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/milestones/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/milestones/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/milestones/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-year-old-photos"  href="/milestones/one_year_old_photos/" >
                    <span class="nav-label">One-year-old photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/milestones/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submit Announcements</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/site/forms/announcements/birth_announcement" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/site/forms/announcements/birthday/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/services/advertising_services/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertising Services</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-add-your-business"  href="/site/forms/online_services/add_your_business" >
                    <span class="nav-label">Add Your Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://wyomingnews.com/app/pdfs/services/rate-card.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-reader-services"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Reader Services</span>
                </a><ul id="main-nav_menu-child-11-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/services/reader_services/rack_locations/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"   >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://www.instantimagegallery.com/iig/c/726"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online-services"  href="/site/forms/online_services" >
                    <span class="nav-label">Online Services</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-web-services"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Web Services</span>
                </a><ul id="main-nav_menu-child-11-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-website-design-hosting"  href="http://pixelinkgroup.com/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Website Design & Hosting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-clients"  href="http://pixelinkgroup.com/clients/"  target="_blank" rel="noopener">
                    <span class="nav-label">Website Clients</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-advertising"  href="/services/web_services/online_advertising/" >
                    <span class="nav-label">Online Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pixel-ink"  href="http://pixelinkgroup.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Pixel Ink</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://www.wtecommercialprinting.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-editorials"  href="/opinion/staff_editorials/" >
                    <span class="nav-label">Staff Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-column"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery" >
                    <span class="nav-label">Photos / Videos</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wte-staff-galleries"  href="/gallery/wte_photos/" >
                    <span class="nav-label">WTE staff galleries </span>
                </a></li><li>
                <a class="nav-link  tnt-section-wte-staff-videos"  href="/gallery/video/" >
                    <span class="nav-label">WTE staff videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-readers"  href="/gallery/reader_submitted_photos/" >
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-photovideo"  href="/site/forms/submit_a_photo__video/" >
                    <span class="nav-label">Submit a Photo/Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-closures"  href="/weather/closures/" >
                    <span class="nav-label">Closures</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-conditions"  href="/weather/road-conditions/" >
                    <span class="nav-label">Road Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-fatalities"  href="/weather/wyoming_highway_fatalities" >
                    <span class="nav-label">Road Fatalities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-weather-forecast"  href="/weather" >
                    <span class="nav-label">Current Weather & Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-reports"  href="/weather/snow_reports/" >
                    <span class="nav-label">Snow Reports</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #231f20">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/57365b23-8500-5032-9f04-d644489764b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&body=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1154268" class="tncms-block"></div><div id="tncms-block-1154193" class="tncms-block"></div><div id="tncms-block-1601181" class="tncms-block center-text"></div><div id="tncms-block-1158317" class="tncms-block"><!--<table style="width: 100%;" border="0"><tbody>
<tr bgcolor="#87A3B5">
<td align="center" width="33%">
<h4><strong>Write...</strong></h4>
</td>
<td align="center" width="33%">
<h4><strong>Call...</strong></h4>
</td>
<td align="center">
<h4><strong>Fax...</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td align="center" width="33%">702 W. Lincolnway<br>Cheyenne, WY 82001</td>
<td align="center" width="33%">800-561-6268<br>307-634-3361</td>
<td align="center" width="33%">307-633-3191<br>633-3189 (newsroom)</td>
</tr>
</tbody></table>
<p>Â </p>
<table style="width: 100%;" border="0"><tbody>
<tr bgcolor="#87A3B5">
<td align="center" width="25%">
<h4><strong>PUBLISHER</strong></h4>
</td>
<td align="center" width="25%">
<h4><strong>CONTROLLER</strong></h4>
</td>
<td style="width: 50%;" align="center">
<h4><strong>V.P. MARKETING &amp; OPERATIONS</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td align="center" width="25%">
<a href="mailto:mikem@wyomingnews.com">Mike McCraken</a><br>307-633-3140</td>
<td align="center" width="25%">
<a href="mailto:larryc@wyomingnews.com">Larry Catalano</a><br>307-633-3164</td>
<td align="center" width="50%">
<a href="mailto:scott@wyomingnews.com">Scott Walker</a><br>307-633-3150</td>
</tr>
</tbody></table>
<p>Â </p>
<table style="border-collapse: collapse; width: 100%;" border="0" cellspacing="0" cellpadding="4"><tbody>
<tr bgcolor="#87A3B5">
<td colspan="3" align="center" valign="top">
<h4><strong>Management</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Director of Advertising:</strong></td>
<td><a href="mailto:wlopez@wyomingnews.com">Windy Lopez</a></td>
<td>307-633-3156</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Executive Editor:</strong></td>
<td><a href="mailto:reckhardt@wyomingnews.com">D. Reed Eckhardt</a></td>
<td>307-633-3120</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Customer Service Distribution Manager:</strong></td>
<td><a href="mailto:tmercer@wyomingnews.com">Tammy Mercer</a></td>
<td>307-633-3193</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Services Manager:</strong></td>
<td><a href="mailto:lashayh@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">LaShay Hernandez</a></td>
<td>307-633-3151</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Production Director:</strong></td>
<td><a href="mailto:jthompson@wyomingnews.com">Jim Thompson</a></td>
<td>307-633-3181</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Marketing Director:</strong></td>
<td><a href="mailto:lfarkas@wyomingnews.com">Laurie Farkas</a></td>
<td>307-633-3145</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3" align="center">
<h4><strong>Advertising</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising Representative:</strong></td>
<td><a href="mailto:lpare@wyomingnews.com?subject=Contact%20us%20-%20WyomingNews.com">Lila ParÃ©</a></td>
<td>307-633-3157</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising <strong>Representative</strong>:</strong></td>
<td><a href="mailto:tjohnson@wyomingnews.com">Trisan Johnson</a></td>
<td>307-633-3148</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising <strong>Representative</strong>:</strong></td>
<td><a href="mailto:apuente@wyomingnews.com?subject=Contact%20us%20-%20WyomingNews.com">Aubrie Puente</a></td>
<td>307-633-3192</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Advertising <strong>Representative</strong>:</strong></td>
<td><a href="mailto:ksimola@wyomingnews.com">Kristy Simola</a></td>
<td>307-633-3148</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3" align="center">
<h4><strong>Internet Services Department</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Web Manager:</strong></td>
<td><a href="mailto:apuente@wyomingnews.com?subject=Contact%20us%20-%20WyomingNews.com">Aubrie Puente</a></td>
<td>307-634-3361</td>
</tr>
<tr bgcolor="#87A3B5">
<td colspan="3" align="center">
<h4><strong>Commercial Printing</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Production Director:</strong></td>
<td><a href="mailto:jthompson@wyomingnews.com?subject=Attn:%20Contact%20us">Jim Thompson</a></td>
<td>307-633-3181</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Graphic Artist:</strong></td>
<td><a href="mailto:dbook@wyomingnews.com">Dennis Book</a></td>
<td>307-633-3187</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3">
<h4><strong>Editors</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Executive Editor:</strong></td>
<td><a href="mailto:reckhardt@wyomingnews.com">D. Reed Eckhardt</a></td>
<td>307-633-3120</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Managing Editor:</strong></td>
<td><a href="mailto:bmartin@wyomingnews.com">Brian K. Martin</a></td>
<td>307-633-3118</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Assistant Managing Editor - Features</strong></td>
<td><a href="mailto:jrogstad@wyomingnews.com">Jodi Rogstad</a></td>
<td>307-633-3116</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Web Editor:</strong></td>
<td><a href="mailto:jrhoten@wyosports.net">Josh Rhoten</a></td>
<td>307-633-3135</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Sports Editor:</strong></td>
<td><a href="mailto:rgagliardi@wyosports.net">Robert Gagliardi</a></td>
<td>307-633-3130</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Assistant Sports Editor:</strong></td>
<td><a href="mailto:jjohnke@wyosports.net">Jeremiah Johnke</a></td>
<td>307-633-3137</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3">
<h4><strong>Reporters</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Crimes and Court Reporter:</strong></td>
<td><a href="mailto:szoellick@wyomingnews.com?subject=WyomingNews.com%20Contact%20Us">Sarah Zoellick</a></td>
<td>307-633-3122</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Education:</strong></td>
<td><a href="mailto:kgalloway">Kristine Galloway</a></td>
<td>307-633-3184</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>General Assignment:</strong></td>
<td><a href="mailto:jchilton@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">James Chilton</a></td>
<td>307-633-3182</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Business/Health/Environment:</strong></td>
<td><a href="mailto:borr@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Becky Orr</a></td>
<td>307-633-3183</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>State Government:</strong></td>
<td><a href="mailto:tbrown@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Trevor Brown</a></td>
<td>307-633-3121</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>City/County Government:</strong></td>
<td><a href="mailto:lhigh@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Lucas High</a></td>
<td>307-633-3185</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Entertainment/Features:</strong></td>
<td><a href="mailto:efike@wyomingnews.com">Ellen Fike</a></td>
<td>307-633-3135</td>
</tr>
<tr align="center" bgcolor="#87A3B5">
<td colspan="3">
<h4><strong>Photographers</strong></h4>
</td>
</tr>
<tr bgcolor="#DAE7EF">
<td><strong>Photographer:</strong></td>
<td><a href="mailto:bmccartney@wyomingnews.com?subject=Contact%20us%20-%20wyomingnews.com">Blaine McCartney</a></td>
<td>307-633-3124</td>
</tr>
</tbody></table>--></div><div id="tncms-block-1154245" class="tncms-block"><section id="block-1154245" class="block emphasis-h3  heading-color  text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1154245" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1154245" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1154245-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1154245-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1154245-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1154245').submit();
        return false;
    });

    $('#site-search-1154245').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1154245 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1154245 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1154245-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1154059" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wyomingnews.com",
  secureDomain: "wyomingnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-57365b23-8500-5032-9f04-d644489764b1" class="asset article-default"  data-url="https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/61f5c8ba-f436-11e4-826d-83047f727c6d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wyomingnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" />
    <style>
                .asset-paging .direction {
                    color: #1d8bcb;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wyomingnews.com\/tncms\/search\/mlt\/?origin=57365b23-8500-5032-9f04-d644489764b1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"57365b23-8500-5032-9f04-d644489764b1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-57365b23-8500-5032-9f04-d644489764b1" class="asset-paging">
                <div id="paging-prev-57365b23-8500-5032-9f04-d644489764b1" class="paging-link prev offset"></div>
                <div id="paging-next-57365b23-8500-5032-9f04-d644489764b1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hearst Foundation awards Cody wildlife art museum $100,000 grant
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-16T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Dec 16, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-16T05:00:00-07:00" class="tnt-date asset-date text-muted">39 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-16T05:00:00-07:00">
    <meta itemprop="datePublished" content="2020-12-16T05:00:00-07:00">
    <meta itemprop="dateModified" content="2020-12-16T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/57365b23-8500-5032-9f04-d644489764b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&body=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="57365b23-8500-5032-9f04-d644489764b1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/57365b23-8500-5032-9f04-d644489764b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&body=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57365b23-8500-5032-9f04-d644489764b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57365b23-8500-5032-9f04-d644489764b1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57365b23-8500-5032-9f04-d644489764b1" class="save-list-57365b23-8500-5032-9f04-d644489764b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57365b23-8500-5032-9f04-d644489764b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/57365b23-8500-5032-9f04-d644489764b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&body=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57365b23-8500-5032-9f04-d644489764b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57365b23-8500-5032-9f04-d644489764b1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57365b23-8500-5032-9f04-d644489764b1" class="save-list-57365b23-8500-5032-9f04-d644489764b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57365b23-8500-5032-9f04-d644489764b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CODY – The National Museum of Wildlife Art recently received a $100,000 grant from the Hearst Foundations for its Art for All educational and outreach programming.</p></div><div class="subscriber-preview"><p>This award will allow the museum to continue to serve students throughout the COVID-19 pandemic.</p></div><div class="subscriber-only"><p>The purpose of the Art for All grant is to supplement school arts programming by providing innovative art education to students in grades K-12 through a continuum of free programs ranging from engaging school programming to in-depth fine art instruction and exhibition. Examples of this include expanding Latinx outreach efforts to ensure that Art for All is genuinely representative of community need.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907214" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-6dJYIJKs' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=6dJYIJKs&cid=10537&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><div class="subscriber-only"><p>The Art for All programs reflect NMWA’s 32 years of experience delivering art education in Jackson Hole. Each component was carefully developed in partnership with local educators and arts organizations, according to these criteria:</p></div><div class="subscriber-only"><p>Provides broad access to all school-age children;</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1908633" class="tncms-block"></div></div><div class="subscriber-only"><p>• Meets priority curriculum standards for TCSD #1;</p></div><div class="subscriber-only"><p>• Fills gaps in existing community services, and</p></div><div class="subscriber-only"><p>• Maximizes the unique resources of the Museum’s collection.</p></div><div class="subscriber-only"><p>The award is available for up to three years and NMWA cannot apply again to the Hearst Foundations for a minimum of three years. This is the second time NMWA has received this award, and the first time was in 2015.</p></div><div class="subscriber-only"><p>The National Museum of Wildlife Art is a nonprofit art museum holding more than 5,000 artworks representing wild animals from around the world. It features work by prominent artists such as Georgia O’Keefe, Andy Warhol, Robert Kuhn, John James Audubon and Carl Rungius, and chronicles much of the history of wildlife in art, from 2500 B.C. to the present.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&url=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/57365b23-8500-5032-9f04-d644489764b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Hearst%20Foundation%20awards%20Cody%20wildlife%20art%20museum%20%24100%2C000%20grant&body=https%3A%2F%2Fwww.wyomingnews.com%2Fnews%2Flocal_news%2Fhearst-foundation-awards-cody-wildlife-art-museum-100-000-grant%2Farticle_57365b23-8500-5032-9f04-d644489764b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57365b23-8500-5032-9f04-d644489764b1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57365b23-8500-5032-9f04-d644489764b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57365b23-8500-5032-9f04-d644489764b1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57365b23-8500-5032-9f04-d644489764b1" class="save-list-57365b23-8500-5032-9f04-d644489764b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57365b23-8500-5032-9f04-d644489764b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local%20briefs%22#tncms-source=keyword" class="tag-local-briefs label label-default" >Local Briefs</a>
            </li> <li>
                <a href="/search/?k=%22national%20museum%20of%20wildlife%20art%22#tncms-source=keyword" class="tag-national-museum-of-wildlife-art label label-default" >National Museum Of Wildlife Art</a>
            </li> <li>
                <a href="/search/?k=%22hearst%20foundations%22#tncms-source=keyword" class="tag-hearst-foundations label label-default" >Hearst Foundations</a>
            </li> <li>
                <a href="/search/?k=%22art%20for%20all%22#tncms-source=keyword" class="tag-art-for-all label label-default" >Art For All</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20hole%22#tncms-source=keyword" class="tag-jackson-hole label label-default" >Jackson Hole</a>
            </li> <li>
                <a href="/search/?k=%22school%20arts%20programs%22#tncms-source=keyword" class="tag-school-arts-programs label label-default" >School Arts Programs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'wyomingnews';
                        var disqus_identifier = '57365b23-8500-5032-9f04-d644489764b1';
                        var disqus_title = 'Hearst Foundation awards Cody wildlife art museum $100,000 grant';
                        var disqus_url = 'https://www.wyomingnews.com/news/local_news/hearst-foundation-awards-cody-wildlife-art-museum-100-000-grant/article_57365b23-8500-5032-9f04-d644489764b1.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1154255" class="tncms-block"><section id="block-1154255" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/forms/online_services/submit_news/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/f94506c2-9323-11e5-9301-ffe254bf1665.png" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><p><h4>SUBMIT YOUR NEWS</h4>
Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-default  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1273876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273876" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1880302" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer-BwmbIz92' data-type='barker'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=BwmbIz92&cid=10537&SIZE=400&floatwidth=400' data-type='s2nScript'></script>
    </div><div id="tncms-block-1228820" class="tncms-block"><div style="background-color:#f8b37d; margin-top:-20px;margin-bottom:20px;padding-top:5px;border-style: solid;border-color:orange;">
   <a href="http://www.wyomingnews.com/search/?q=news&amp;nsa=eedition&amp;t=&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss">
      <img src="http://wyomingnews.com/app/images/icons/icon-rss.png"><span> Subscribe to the News Feed</span></a> 
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1154064" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1154064" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1154064');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1154239" class="tncms-block"><section id="block-1154239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1154239 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1154239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1154239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/its-real-local-veteran-recovers-from-covid-19-after-three-weeks-in-hospital/article_330525c2-d5fa-5fd6-8173-3d1af6cdaedb.html">"It's real:" Local veteran recovers from COVID-19 after three weeks in hospital</a></li><li><a href="/coronavirus/active-covid-19-cases-rise-in-laramie-county-statewide-in-past-24-hours/article_7219db6c-d371-5f18-a7d5-248c8fd62ec1.html">Active COVID-19 cases rise in Laramie County, statewide in past 24 hours</a></li><li><a href="/coronavirus/wyoming-department-of-health-prepared-for-begin-covid-19-vaccination-campaign/article_68f1fa38-e2fe-5108-9c4e-bd931bae5d07.html">Wyoming Department of Health prepared for begin COVID-19 vaccination campaign</a></li><li><a href="/news/local_news/number-of-covid-19-cases-in-laramie-county-and-statewide/article_7596f116-4144-53b1-b54b-1ef02add1db9.html">Number of COVID-19 cases in Laramie County and statewide</a></li><li><a href="/features/todo/cheyenne-residents-step-up-their-christmas-light-game-to-bring-extra-holiday-cheer/article_b553d2e8-b46a-5831-9257-a01cdabb50dd.html">Cheyenne residents step up their Christmas light game to bring extra holiday cheer</a></li><li><a href="/news/local_news/wyoming-in-its-truest-form-multiple-agencies-work-to-save-cattle-after-crash/article_9bcf9564-f305-50ac-84ca-0ac0ba23c093.html">"Wyoming in its truest form": Multiple agencies work to save cattle after crash</a></li><li><a href="/coronavirus/nineteen-more-wyo-deaths-tied-to-covid-active-case-numbers-up-slightly/article_77772793-7813-5e2f-b142-b71a79d9870e.html">Nineteen more Wyo. deaths tied to COVID, active case numbers up slightly</a></li><li><a href="/news/local_news/wyoming-gop-urges-gordon-ag-hill-to-enter-texas-lawsuit-over-election-process/article_0e3e5855-8115-5a5f-8395-46fedbff90f2.html">Wyoming GOP urges Gordon, AG Hill to enter Texas lawsuit over election process</a></li><li><a href="/coronavirus/first-covid-19-vaccines-administered-in-wyoming-marking-a-turning-point-in-pandemic/article_79e5e1dc-f68d-5440-a15e-574dc56c766c.html">First COVID-19 vaccines administered in Wyoming, marking "a turning point" in pandemic</a></li><li><a href="/news/local_news/cpd-collins-decision-based-on-inaccurate-data-caused-by-software-failure/article_d793d0f3-02db-5313-99eb-f8759bc04368.html">CPD: Collins decision based on inaccurate data caused by software failure</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1523771" class="tncms-block"><div class="block">
<div id="ap_widget_container_4e5468136e0d468adf7ecc14849f1ae9"></div>
<script src="https://digitalservices.ap.org/widget-content/4e5468136e0d468adf7ecc14849f1ae9"></script></div></div><div id="tncms-block-1154172" class="tncms-block"><section id="block-1154172" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1154172 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
                
                
    <div class="date-partition">
        <h5>
        <span class="date">
            Wednesday, December 16, 2020</span>
        </h5>
    </div>

            
            <article id="card-showcase-5ee356ba-60f7-5ecd-a5f5-6bef14e5871c" class="clearfix card showcase position-0 odd service-id-6840 premium  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/join-compassionate-cheyenne-in-committing-to-help-those-in-need-locally/article_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html" class="tnt-asset-link">
        

        
            Join Compassionate Cheyenne in committing to help those in need locally</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fjoin-compassionate-cheyenne-in-committing-to-help-those-in-need-locally%2Farticle_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest_column/join-compassionate-cheyenne-in-committing-to-help-those-in-need-locally/article_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ee356ba-60f7-5ecd-a5f5-6bef14e5871c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Join%20Compassionate%20Cheyenne%20in%20committing%20to%20help%20those%20in%20need%20locally&url=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fjoin-compassionate-cheyenne-in-committing-to-help-those-in-need-locally%2Farticle_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest_column/join-compassionate-cheyenne-in-committing-to-help-those-in-need-locally/article_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ee356ba-60f7-5ecd-a5f5-6bef14e5871c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/opinion/guest_column/join-compassionate-cheyenne-in-committing-to-help-those-in-need-locally/article_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest_column/join-compassionate-cheyenne-in-committing-to-help-those-in-need-locally/article_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ee356ba-60f7-5ecd-a5f5-6bef14e5871c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/5ee356ba-60f7-5ecd-a5f5-6bef14e5871c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ee356ba-60f7-5ecd-a5f5-6bef14e5871c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Join%20Compassionate%20Cheyenne%20in%20committing%20to%20help%20those%20in%20need%20locally&body=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fjoin-compassionate-cheyenne-in-committing-to-help-those-in-need-locally%2Farticle_5ee356ba-60f7-5ecd-a5f5-6bef14e5871c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ee356ba-60f7-5ecd-a5f5-6bef14e5871c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2eb6f98f-702e-5cbb-9216-701665321add" class="clearfix card showcase position-1 even service-id-6840 premium  tnt-section-coronavirus">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/wyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends/article_2eb6f98f-702e-5cbb-9216-701665321add.html" class="tnt-asset-link">
        

        
            Wyoming: Take the coronavirus vaccine for you, your family and friends</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fwyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends%2Farticle_2eb6f98f-702e-5cbb-9216-701665321add.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/wyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends/article_2eb6f98f-702e-5cbb-9216-701665321add.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eb6f98f-702e-5cbb-9216-701665321add"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wyoming%3A%20Take%20the%20coronavirus%20vaccine%20for%20you%2C%20your%20family%20and%20friends&url=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fwyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends%2Farticle_2eb6f98f-702e-5cbb-9216-701665321add.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/wyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends/article_2eb6f98f-702e-5cbb-9216-701665321add.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eb6f98f-702e-5cbb-9216-701665321add"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/coronavirus/wyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends/article_2eb6f98f-702e-5cbb-9216-701665321add.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/wyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends/article_2eb6f98f-702e-5cbb-9216-701665321add.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2eb6f98f-702e-5cbb-9216-701665321add"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/2eb6f98f-702e-5cbb-9216-701665321add" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2eb6f98f-702e-5cbb-9216-701665321add"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Wyoming%3A%20Take%20the%20coronavirus%20vaccine%20for%20you%2C%20your%20family%20and%20friends&body=https%3A%2F%2Fwww.wyomingnews.com%2Fcoronavirus%2Fwyoming-take-the-coronavirus-vaccine-for-you-your-family-and-friends%2Farticle_2eb6f98f-702e-5cbb-9216-701665321add.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2eb6f98f-702e-5cbb-9216-701665321add"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
                
                
    <div class="date-partition">
        <h5>
        <span class="date">
            Sunday, December 13, 2020</span>
        </h5>
    </div>

            
            <article id="card-showcase-beaff43d-7403-588c-9857-ffc0856673de" class="clearfix card showcase position-2 odd tnt-flag-web_only service-id-6840 premium  tnt-section-opinion tnt-sub-section-staff-editorials">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/staff_editorials/sixth-penny-sales-tax-renewal-a-high-priority-for-2021/article_beaff43d-7403-588c-9857-ffc0856673de.html" class="tnt-asset-link">
        

        
            Sixth-penny sales tax renewal a high priority for 2021</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fstaff_editorials%2Fsixth-penny-sales-tax-renewal-a-high-priority-for-2021%2Farticle_beaff43d-7403-588c-9857-ffc0856673de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/staff_editorials/sixth-penny-sales-tax-renewal-a-high-priority-for-2021/article_beaff43d-7403-588c-9857-ffc0856673de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beaff43d-7403-588c-9857-ffc0856673de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sixth-penny%20sales%20tax%20renewal%20a%20high%20priority%20for%202021&url=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fstaff_editorials%2Fsixth-penny-sales-tax-renewal-a-high-priority-for-2021%2Farticle_beaff43d-7403-588c-9857-ffc0856673de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/staff_editorials/sixth-penny-sales-tax-renewal-a-high-priority-for-2021/article_beaff43d-7403-588c-9857-ffc0856673de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beaff43d-7403-588c-9857-ffc0856673de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/opinion/staff_editorials/sixth-penny-sales-tax-renewal-a-high-priority-for-2021/article_beaff43d-7403-588c-9857-ffc0856673de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/staff_editorials/sixth-penny-sales-tax-renewal-a-high-priority-for-2021/article_beaff43d-7403-588c-9857-ffc0856673de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beaff43d-7403-588c-9857-ffc0856673de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/beaff43d-7403-588c-9857-ffc0856673de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"beaff43d-7403-588c-9857-ffc0856673de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Sixth-penny%20sales%20tax%20renewal%20a%20high%20priority%20for%202021&body=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fstaff_editorials%2Fsixth-penny-sales-tax-renewal-a-high-priority-for-2021%2Farticle_beaff43d-7403-588c-9857-ffc0856673de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"beaff43d-7403-588c-9857-ffc0856673de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-97332917-2ecf-5b58-a920-ae0589a28704" class="clearfix card showcase position-3 even service-id-6840 premium  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/mcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories/article_97332917-2ecf-5b58-a920-ae0589a28704.html" class="tnt-asset-link">
        

        
            McDaniel: Don't bet your life on false prophets, conspiracy theories</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fmcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories%2Farticle_97332917-2ecf-5b58-a920-ae0589a28704.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest_column/mcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories/article_97332917-2ecf-5b58-a920-ae0589a28704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97332917-2ecf-5b58-a920-ae0589a28704"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McDaniel%3A%20Don%27t%20bet%20your%20life%20on%20false%20prophets%2C%20conspiracy%20theories&url=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fmcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories%2Farticle_97332917-2ecf-5b58-a920-ae0589a28704.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest_column/mcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories/article_97332917-2ecf-5b58-a920-ae0589a28704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97332917-2ecf-5b58-a920-ae0589a28704"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/opinion/guest_column/mcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories/article_97332917-2ecf-5b58-a920-ae0589a28704.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest_column/mcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories/article_97332917-2ecf-5b58-a920-ae0589a28704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97332917-2ecf-5b58-a920-ae0589a28704"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/97332917-2ecf-5b58-a920-ae0589a28704" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"97332917-2ecf-5b58-a920-ae0589a28704"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20McDaniel%3A%20Don%27t%20bet%20your%20life%20on%20false%20prophets%2C%20conspiracy%20theories&body=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fmcdaniel-dont-bet-your-life-on-false-prophets-conspiracy-theories%2Farticle_97332917-2ecf-5b58-a920-ae0589a28704.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"97332917-2ecf-5b58-a920-ae0589a28704"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-24c37762-f342-519a-9553-982bef4f5cf9" class="clearfix card showcase position-4 odd service-id-6840 premium  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/we-should-always-pray-to-god-for-our-blessings-and-all-people/article_24c37762-f342-519a-9553-982bef4f5cf9.html" class="tnt-asset-link">
        

        
            We should always pray to God for our blessings and all people</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fletters_to_editor%2Fwe-should-always-pray-to-god-for-our-blessings-and-all-people%2Farticle_24c37762-f342-519a-9553-982bef4f5cf9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/we-should-always-pray-to-god-for-our-blessings-and-all-people/article_24c37762-f342-519a-9553-982bef4f5cf9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c37762-f342-519a-9553-982bef4f5cf9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=We%20should%20always%20pray%20to%20God%20for%20our%20blessings%20and%20all%20people&url=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fletters_to_editor%2Fwe-should-always-pray-to-god-for-our-blessings-and-all-people%2Farticle_24c37762-f342-519a-9553-982bef4f5cf9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/we-should-always-pray-to-god-for-our-blessings-and-all-people/article_24c37762-f342-519a-9553-982bef4f5cf9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c37762-f342-519a-9553-982bef4f5cf9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/opinion/letters_to_editor/we-should-always-pray-to-god-for-our-blessings-and-all-people/article_24c37762-f342-519a-9553-982bef4f5cf9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/we-should-always-pray-to-god-for-our-blessings-and-all-people/article_24c37762-f342-519a-9553-982bef4f5cf9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c37762-f342-519a-9553-982bef4f5cf9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/24c37762-f342-519a-9553-982bef4f5cf9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24c37762-f342-519a-9553-982bef4f5cf9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20We%20should%20always%20pray%20to%20God%20for%20our%20blessings%20and%20all%20people&body=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fletters_to_editor%2Fwe-should-always-pray-to-god-for-our-blessings-and-all-people%2Farticle_24c37762-f342-519a-9553-982bef4f5cf9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24c37762-f342-519a-9553-982bef4f5cf9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-55894698-a0a6-5bf2-b2bc-9903b658eb52" class="clearfix card showcase position-5 even service-id-6840 premium  tnt-section-opinion tnt-sub-section-guest-column">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest_column/ways-to-cope-with-holiday-season-stress/article_55894698-a0a6-5bf2-b2bc-9903b658eb52.html" class="tnt-asset-link">
        

        
            Ways to cope with holiday season stress</a></h4></div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fways-to-cope-with-holiday-season-stress%2Farticle_55894698-a0a6-5bf2-b2bc-9903b658eb52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/guest_column/ways-to-cope-with-holiday-season-stress/article_55894698-a0a6-5bf2-b2bc-9903b658eb52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55894698-a0a6-5bf2-b2bc-9903b658eb52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ways%20to%20cope%20with%20holiday%20season%20stress&url=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fways-to-cope-with-holiday-season-stress%2Farticle_55894698-a0a6-5bf2-b2bc-9903b658eb52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/guest_column/ways-to-cope-with-holiday-season-stress/article_55894698-a0a6-5bf2-b2bc-9903b658eb52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55894698-a0a6-5bf2-b2bc-9903b658eb52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/opinion/guest_column/ways-to-cope-with-holiday-season-stress/article_55894698-a0a6-5bf2-b2bc-9903b658eb52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/guest_column/ways-to-cope-with-holiday-season-stress/article_55894698-a0a6-5bf2-b2bc-9903b658eb52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55894698-a0a6-5bf2-b2bc-9903b658eb52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/55894698-a0a6-5bf2-b2bc-9903b658eb52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55894698-a0a6-5bf2-b2bc-9903b658eb52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Ways%20to%20cope%20with%20holiday%20season%20stress&body=https%3A%2F%2Fwww.wyomingnews.com%2Fopinion%2Fguest_column%2Fways-to-cope-with-holiday-season-stress%2Farticle_55894698-a0a6-5bf2-b2bc-9903b658eb52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55894698-a0a6-5bf2-b2bc-9903b658eb52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/" class="">More ...</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1154232" class="tncms-block"><section id="block-1154232" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1154232"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1154232" type="checkbox" name="list_id[]" value="105e3f08-f8bb-11e4-a83a-1f20bb885d96" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Sign up today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1154232" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.wyomingnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1154189" class="tncms-block"></div><div id="tncms-block-1184677" class="tncms-block"><div class="block">
<div id="ap_widget_container_f6aad4e8062217df402901f33e66abba"></div>
<script src="https://digitalservices.ap.org/widget-content/f6aad4e8062217df402901f33e66abba"></script></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1273875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273875" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273875');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1154227" class="tncms-block"><section id="block-1154227" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154227 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1153298" class="tncms-block"><div style="width:100%;">
<div style="width:55%;float:left;">
 <h4 style="text-align:left;">
<a href="/news" style="color:#bb141a;">News<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="/news">Local News</a></li>
   <li><a href="/news/from_the_wire/">From The Wire</a></li>
  </ul><h4 style="text-align:left;">
<a href="/opinion" style="color:#bb141a;">Opinion<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
<ul><li><a href="/opinion/staff_editorials">Staff Editorials</a></li>
   <li><a href="/opinion/letters_to_editor">Letters to Editor</a></li>   
   <li><a href="/opinion/guest_column">Guest Column</a></li>
  </ul><h4 style="text-align:left;">
<a href="/specials" style="color:#bb141a;">Special Pubs<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="/app/flip_book/readerschoice2016">Reader's Choice</a></li>
<li><a href="/app/flip_book/homegarden2016">Home &amp; Garden</a></li>  
<li><a href="/app/flip_book/stepup2016">Step Up</a></li>
  </ul></div>


   <div style="width:45%;float:left;">
<h4 style="text-align:left;">
<a href="/classifieds" style="color:#bb141a;">Classifieds<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="/classifieds/job/">Employment</a></li>
   <li><a href="/classifieds/housing/rent/">Rentals</a></li>   
   <li><a href="/housing/sale/">Real Estate</a></li>
   <li><a href="/classifieds/vehicle/">Vehicles</a></li>
  </ul><h4 style="text-align:left;">
<a href="/site/forms/announcements" style="color:#bb141a;">Announcements<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="http://www.wyomingnews.com/milestones/anniversaries/">Anniversary</a></li>
   <li><a href="http://www.wyomingnews.com/milestones/birthdays/">Birthday</a></li>
   <li><a href="http://www.wyomingnews.com/milestones/engagements/">Engagement</a></li>
<li><a href="http://www.wyomingnews.com/milestones/weddings/">Wedding</a></li>
  </ul></div>



   </div>
   <div style="clear:all;"></div></div><div id="tncms-block-1165503" class="tncms-block"></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1154228" class="tncms-block"><section id="block-1154228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154228 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1153300" class="tncms-block"><div style="width:100%;">
<div style="width:100%;float:left;">
<h4 style="text-align:left;">
<a href="/site/forms/online_services" style="color:#bb141a;">Online Services<span style="font-size:6pt;"> more &gt;&gt;</span></a>
</h4>
 <ul><li><a href="http://www.wyomingnews.com/wte/staff_directory/"> Staff Directory</a></li>
 <li><a href="/site/forms/online_services/carrier_application/">Carrier Application</a></li>   
   <li><a href="/site/forms/online_services/commentsconcerns/">Comments/Concerns</a></li>
   <li><a href="/site/forms/online_services/letter_editor/">Letter to the Editor</a></li>
   <li><a href="/site/forms/online_services/newspapers_in_education_enrollment/">Education Enrollment Request</a></li>   
   <li><a href="https://marketplace.adpay.com/WyomingTribuneEagle/Obituary">Obituary Announcement</a></li>
   <li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WYOMINGNEWS&amp;publisher_url:wyomingnews.com#/quick">Promote Your Event</a></li>
   <li><a href="/site/forms/online_services/submit_news/">Submit News</a></li>
   <li><a href="https://www.wyomingnews.com/users/admin/service/purchase/?serviceid=6840&amp;referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Subscription Services</a></li>
   <li><a href="/services/advertising_services/">Advertise</a></li>
    </ul></div>
   </div>
   <div style="clear:all;"></div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1154230" class="tncms-block"><section id="block-1154230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154230 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong><none></strong><br>
    702 W. Lincolnway<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> (307) 634-3361<br>
        <strong>Email:</strong> <a href="mailto:customerservice@wyomingnews.com">customerservice@wyomingnews.com</a><br>
    
</address></section></div><div id="tncms-block-1154237" class="tncms-block padding-bottom"><section id="block-1154237" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/755d932e-f436-11e4-b3bf-d70f05d1ed57.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1154251" class="tncms-block padding-bottom"><div class="follow-links-1154251 default">
    
    <section id="block-1154251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1154251 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/wtenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wtenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["http://facebook.com/wtenews","http://twitter.com/wtenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1154246" class="tncms-block"><section id="block-1154246" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1154246" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1154246" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1154246-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1154246-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1154246-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1154246').submit();
        return false;
    });

    $('#site-search-1154246').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1154246 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1154246 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1154246-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1154231" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1154231"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small></div>
        <div class="col-md-5"><small><div style="float:right;">
<a href="/site/terms.html">Terms of Service</a> | <a href="/site/privacy.html">Privacy</a> | <a href="site/guidelines_freelancers.html">Guidelines for Freelancers<a/></div></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("57365b23-8500-5032-9f04-d644489764b1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>