
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyomingnews.com/content/tncms/live/" />
<meta name="keywords" content="fire, oregon, wildfire, meteorology, politics, biology, ecology, james johnston, weather, undergrowth, trees" />
<meta name="news_keywords" content="fire, oregon, wildfire, meteorology, politics, biology, ecology, james johnston, weather, undergrowth, trees" />
<meta name="description" content="PORTLAND, Ore. (AP) &mdash; Ecologists in a vast region of wetlands and forest in remote Oregon have spent the past decade thinning young trees and using planned fires to try" />
<meta name="author" content="GILLIAN FLACCUS  Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dsjnow.ios" />
<meta name="google-play-app" content="app-id=com.dsjnow.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?crop=1567%2C1175%2C98%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Monster wildfire tests years of forest management efforts" />
<meta property="og:description" content="PORTLAND, Ore. (AP) &mdash; Ecologists in a vast region of wetlands and forest in remote Oregon have spent the past decade thinning young trees and using planned fires to try" />
<meta property="og:site_name" content="Wyoming Tribune Eagle" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/rocketminernewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Rocket_Miner" />
<meta name="twitter:image:alt" content="Western Wildfires" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/rocketminer\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"GILLIAN FLACCUS \nAssociated Press","keywords":"['fire','oregon','wildfire','meteorology','politics','biology','ecology','james johnston','weather','undergrowth','trees']","flags":"['web_only']","start_hour":"07","presentation":null,"id":"6e7ec8e3-3afd-5482-8734-4afde40ac839","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/rocketminer\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"GILLIAN FLACCUS \nAssociated Press","keywords":"['fire','oregon','wildfire','meteorology','politics','biology','ecology','james johnston','weather','undergrowth','trees']","flags":"['web_only']","start_hour":"07","presentation":null,"id":"6e7ec8e3-3afd-5482-8734-4afde40ac839","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PH5V4N2');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.add('med', 'flag: web only');
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7451", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fire","oregon","wildfire","meteorology","politics","biology","ecology","james johnston","weather","undergrowth"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wyomingnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/rocketminer/news/national';
            
                gptAdSlots['ad-1863952'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1863952').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863952'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/rocketminer/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1863943'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1863943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863943'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "wyomingnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/rocketminer/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1863945'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1863945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863945'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/rocketminer/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1863948'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1863948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863948'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/rocketminer/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1863951'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1863951').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863951'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/rocketminer/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1863920'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1863920').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863920'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wyomingnews.com/rocketminer/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1863961'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1863961').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1863961'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Monster wildfire tests years of forest management efforts | News | wyomingnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1d8bcb; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1d8bcb; }#site-header-container{ border-bottom: 3px solid #1d8bcb; }#site-footer-container{ border-top: 3px solid #1d8bcb; } .tnt-bg-accent { background-color: #1d8bcb; } a .tnt-caret-down { color: #1d8bcb; } .block-title .block-title-inner { border-color: #1d8bcb; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1d8bcb; } .form-control:focus { border-bottom-color: #1d8bcb; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wyomingnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f374298-fbea-11e9-b970-035950c08853.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Monster wildfire tests years of forest management efforts | News | wyomingnews.com" href="http://www.wyomingnews.com/search/?f=rss&amp;t=article&amp;c=rocketminer/news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    
    
    <script>
    $(document).ready(function() {
              if ( $('#user-main-menu-wrapper .alert.alert-danger').length ) {
              $('#user-main-menu-wrapper .alert.alert-danger:contains("Unable to validate user profile information")').addClass("validation-error");
              $('#user-main-menu-wrapper .alert.alert-danger').html($('#user-main-menu-wrapper .alert.alert-danger').html().replace('Unable to validate user profile information','If you are having trouble logging in, please contact Customer Service at 800-561-6268'));
              }
    });
    </script>
    <!-- Add PUP -->
    
    
    
<script language="javascript" type="text/javascript">
jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-6e7ec8e3-3afd-5482-8734-4afde40ac839  section-rocketminer section-news section-national type-article infinity-disabled" data-path="/rocketminer/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyomingnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Frocketminer%2Fnews%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=GILLIAN+FLACCUS+%0AAssociated+Press&amp;tncms.asset.keywords=%5B%27fire%27%2C%27oregon%27%2C%27wildfire%27%2C%27meteorology%27%2C%27politics%27%2C%27biology%27%2C%27ecology%27%2C%27james+johnston%27%2C%27weather%27%2C%27undergrowth%27%2C%27trees%27%5D&amp;tncms.asset.flags=%5B%27web_only%27%5D&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=6e7ec8e3-3afd-5482-8734-4afde40ac839&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH5V4N2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Frocketminer%2Fnews%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=GILLIAN+FLACCUS+%0AAssociated+Press&amp;tncms.asset.keywords=%5B%27fire%27%2C%27oregon%27%2C%27wildfire%27%2C%27meteorology%27%2C%27politics%27%2C%27biology%27%2C%27ecology%27%2C%27james+johnston%27%2C%27weather%27%2C%27undergrowth%27%2C%27trees%27%5D&amp;tncms.asset.flags=%5B%27web_only%27%5D&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=6e7ec8e3-3afd-5482-8734-4afde40ac839&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7451);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wyomingnews.com/tncms/admin/editorial-asset/?edit=6e7ec8e3-3afd-5482-8734-4afde40ac839"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1872566" class="tncms-block in-drawer"><div id="site-logo-1872566" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/rocketminer/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/a050b6dc-d104-11ea-8535-7359d64ed371.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="86"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1865777" class="tncms-block in-drawer social-links"><div class="follow-links-1865777 default">
    
    <section id="block-1865777" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1863959" class="tncms-block hidden-md hidden-lg"><section id="block-1863959" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1863959" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1863959" aria-labelledby="site-search-button-1863959" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1863959-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863959-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1863959" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1863959-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863959').submit();
        return false;
    });

    $('#site-search-1863959').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863959 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863959 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863959-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1863960" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1863960" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1863960').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863960').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1863960"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rocketminer/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rocketminer/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/news/national_world/"  class="nav-link tnt-section-national-world">National / World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rocketminer/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rocketminer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/sports/community_sports/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/sports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/sports/western_wyoming_cc/"  class="nav-link tnt-section-western-wyoming-cc">Western Wyoming CC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rocketminer/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rocketminer/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/community/club_news_games/"  class="nav-link tnt-section-club-news-games">Club News / Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/community/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/community/your_take/"  class="nav-link tnt-section-your-take">Your Take</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://map.rocketminer.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-community-map">Community Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rocketminer/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/records/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/records/rock_springs_municipal_court/"  class="nav-link tnt-section-rock-springs-municipal-court">Rock Springs Municipal Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/records/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/records/warranty_deeds/"  class="nav-link tnt-section-warranty-deeds">Warranty Deeds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rocketminer/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wyopublicnotices.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wyomingnews.com/rocketminer/site/forms/online_services/rocketminer_submit_a_classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rocketminer/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rocketminer/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/videos/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/videos/events_entertainment/"  class="nav-link tnt-section-events-entertainment">Events & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/videos/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rocketminer/videos/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-wyoming-tribune-eagle">Wyoming Tribune Eagle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/laramieboomerang/"  class="nav-link tnt-section-laramie-boomerang">Laramie Boomerang</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rawlinstimes/"  class="nav-link tnt-section-rawlins-times">Rawlins Times</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rocketminer/"  class="nav-link tnt-section-rocketminer">Rocketminer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wyomingbusinessreport/"  class="nav-link tnt-section-wyoming-business-report">Wyoming Business Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wyosports/"  class="nav-link tnt-section-wyoming-sports">Wyoming Sports</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1863952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863952" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863952');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1875324" class="tncms-block"><div class="container">
 <ul class="nav nav-tabs"><li class="active aqua"><a href="/">WyomingNews.com</a></li>
    <li class="active maroon"><a href="/laramieboomerang">Laramie Boomerang</a></li>
     <li class="active maroon"><a href="/rawlinstimes">Rawlins Times</a></li> 
    <li class="active maroon"><a href="/rocketminer">Rocket Miner</a></li> 
    <li class="active black"><a href="/wyomingbusinessreport">Wyoming Business Report</a></li>
    <li class="active aqua"><a href="/wyosports">WyoSports.net</a></li>
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1863956" class="tncms-block padding-top"><div id="weather-1863956" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=82901" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1872568" class="tncms-block"><div id="site-logo-1872568" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/rocketminer/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/9a0768ac-d104-11ea-8535-73e3537d2929.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="86"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, July 22, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/rocketminer/eedition" class=""><i class="fas tnt-newspaper"></i> E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1933117" class="tncms-block"><style>
#subscribe-button {
margin-top: 10px;
}
#subscribe-button a {
color:#000;
padding: 8px 25px;
border-radius: 2px;
background-color:#ffa500;
text-align:center;
font-size:20px;
text-transform:uppercase;
font-weight: bold;
text-decoration: none;
}
#subscribe-button a:hover {
text-decoration: none;
background-color:#fbb433;
}
</style><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div id="subscribe-button"><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;initEdition=RKM&amp;skin=wte&amp;rpage=https%3A%2F%2Fwww.wyomingnews.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3Dad57fec95e7b50bdfc5ad19ac59b70554ea779ed"><i class="far tnt-newspaper"></i> Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1875641" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1875642" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1875640" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1875643" class="tncms-block solo-promo"></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1872567" class="tncms-block"><div id="site-logo-1872567" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/rocketminer/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/8f04c27e-d104-11ea-8535-3bba5f79525d.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="86"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1863955" class="tncms-block sticky-nav"><div id="user-controls-1863955" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863955').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1863955"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1863954" class="tncms-block"><div id="user-controls-1863954" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyomingnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyomingnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1863954').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyomingnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyomingnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863954').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyomingnews.com/users/logout/" id="user-logout-form-1863954"><input type="hidden" name="referer_url" value="https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1863953" class="tncms-block"><ul id="site-search-1863953-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1863953" aria-labelledby="site-search-button-1863953" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1863953-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863953-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1863953" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1863953-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863953').submit();
        return false;
    });

    $('#site-search-1863953').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863953 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863953 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863953-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/rocketminer/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/rocketminer/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/rocketminer/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/rocketminer/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/rocketminer/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/rocketminer/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/rocketminer/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/rocketminer/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/rocketminer/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/rocketminer/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/rocketminer/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&via=Rocket_Miner&url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/6e7ec8e3-3afd-5482-8734-4afde40ac839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&body=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1932460" class="tncms-block hidden-xs"><section id="block-1932460" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/3c2525fa-64b9-11eb-aab7-97ee929831fc.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="50"
                alt="Feeling list? Click above to see the full navigation map"></div></section></div><div id="tncms-block-1875634" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1863943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863943" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1875655" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-4f51aebe-9b4e-5216-b80e-285111526192" class="modal fullscreen in modal-image image-default modal-4f51aebe-9b4e-5216-b80e-285111526192" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Western Wildfires"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4f51aebe-9b4e-5216-b80e-285111526192" data-target=".caption-inner-modal-image-4f51aebe-9b4e-5216-b80e-285111526192">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4f51aebe-9b4e-5216-b80e-285111526192 collapse in"><div class="caption-text"><p>In this photo provided by the Bootleg Fire Incident Command, a tanker drops retardant over the Mitchell Monument area at the Bootleg Fire in southern Oregon on Saturday, July 17, 2021. The 569-square-mile (1,474 square kilometers) Bootleg Fire is burning 300 miles (483 kilometers) southeast of Portland in and around the Fremont-Winema National Forest, a vast expanse of old-growth forest, lakes and wildlife refuges. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Bootleg Fire Incident Command via AP Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Fwestern-wildfires%2Fimage_4f51aebe-9b4e-5216-b80e-285111526192.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/western-wildfires/image_4f51aebe-9b4e-5216-b80e-285111526192.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f51aebe-9b4e-5216-b80e-285111526192"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Western%20Wildfires&via=Rocket_Miner&url=https%3A%2F%2Fwww.wyomingnews.com%2Fwestern-wildfires%2Fimage_4f51aebe-9b4e-5216-b80e-285111526192.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/western-wildfires/image_4f51aebe-9b4e-5216-b80e-285111526192.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f51aebe-9b4e-5216-b80e-285111526192"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/western-wildfires/image_4f51aebe-9b4e-5216-b80e-285111526192.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/western-wildfires/image_4f51aebe-9b4e-5216-b80e-285111526192.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f51aebe-9b4e-5216-b80e-285111526192"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/4f51aebe-9b4e-5216-b80e-285111526192" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f51aebe-9b4e-5216-b80e-285111526192"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Western%20Wildfires&body=https%3A%2F%2Fwww.wyomingnews.com%2Fwestern-wildfires%2Fimage_4f51aebe-9b4e-5216-b80e-285111526192.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f51aebe-9b4e-5216-b80e-285111526192"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/western-wildfires/image_4f51aebe-9b4e-5216-b80e-285111526192.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f51aebe-9b4e-5216-b80e-285111526192"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f51aebe-9b4e-5216-b80e-285111526192-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f51aebe-9b4e-5216-b80e-285111526192" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f51aebe-9b4e-5216-b80e-285111526192" class="save-list-4f51aebe-9b4e-5216-b80e-285111526192-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f51aebe-9b4e-5216-b80e-285111526192" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4f51aebe-9b4e-5216-b80e-285111526192 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6e7ec8e3-3afd-5482-8734-4afde40ac839" class="asset article-default"  data-url="https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PORTLAND, Ore. (AP) — Ecologists in a vast region of wetlands and forest in remote Oregon have spent the past decade thinning young trees and using planned fires to try to restore the thick stands of ponderosa to a less fire-prone state. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?crop=1567%2C1175%2C98%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wyomingnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" />
    <style>
                .asset-paging .direction {
                    color: #1d8bcb;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wyomingnews.com\/tncms\/search\/mlt\/?origin=6e7ec8e3-3afd-5482-8734-4afde40ac839&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6e7ec8e3-3afd-5482-8734-4afde40ac839" class="asset-paging">
                <div id="paging-prev-6e7ec8e3-3afd-5482-8734-4afde40ac839" class="paging-link prev offset"></div>
                <div id="paging-next-6e7ec8e3-3afd-5482-8734-4afde40ac839" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Monster wildfire tests years of forest management efforts
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By GILLIAN FLACCUS 
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-22T07:27:00-06:00" class="tnt-date asset-date text-muted">
            Jul 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-22T07:27:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-22T07:27:00-06:00">
    <meta itemprop="datePublished" content="2021-07-22T07:27:00-06:00">
    <meta itemprop="dateModified" content="2021-07-22T07:27:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&via=Rocket_Miner&url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/6e7ec8e3-3afd-5482-8734-4afde40ac839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&body=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4f51aebe-9b4e-5216-b80e-285111526192" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4f51aebe-9b4e-5216-b80e-285111526192" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/editorial/4/f5/4f51aebe-9b4e-5216-b80e-285111526192/60f958223de85.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Western Wildfires"
                    class="img-responsive full tnt-restrict-img-4f51aebe-9b4e-5216-b80e-285111526192 default" />
            </div><style>
                .tnt-restrict-img-4f51aebe-9b4e-5216-b80e-285111526192 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>In this photo provided by the Bootleg Fire Incident Command, a tanker drops retardant over the Mitchell Monument area at the Bootleg Fire in southern Oregon on Saturday, July 17, 2021. The 569-square-mile (1,474 square kilometers) Bootleg Fire is burning 300 miles (483 kilometers) southeast of Portland in and around the Fremont-Winema National Forest, a vast expanse of old-growth forest, lakes and wildlife refuges. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Bootleg Fire Incident Command via AP Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6e7ec8e3-3afd-5482-8734-4afde40ac839" data-smart-adunit="/132916964/wyomingnews.com/rocketminer/news/national">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&via=Rocket_Miner&url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/6e7ec8e3-3afd-5482-8734-4afde40ac839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&body=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e7ec8e3-3afd-5482-8734-4afde40ac839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e7ec8e3-3afd-5482-8734-4afde40ac839" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e7ec8e3-3afd-5482-8734-4afde40ac839" class="save-list-6e7ec8e3-3afd-5482-8734-4afde40ac839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e7ec8e3-3afd-5482-8734-4afde40ac839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&via=Rocket_Miner&url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/6e7ec8e3-3afd-5482-8734-4afde40ac839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&body=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e7ec8e3-3afd-5482-8734-4afde40ac839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e7ec8e3-3afd-5482-8734-4afde40ac839" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e7ec8e3-3afd-5482-8734-4afde40ac839" class="save-list-6e7ec8e3-3afd-5482-8734-4afde40ac839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e7ec8e3-3afd-5482-8734-4afde40ac839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>PORTLAND, Ore. (AP) — Ecologists in a vast region of wetlands and forest in remote Oregon have spent the past decade thinning young trees and using planned fires to try to restore the thick stands of ponderosa to a less fire-prone state.</p><p>This week, the nation's biggest burning wildfire provided them with an unexpected, real-world experiment. As the massive inferno half the size of Rhode Island roared into the Sycan Marsh Preserve, firefighters said the flames jumped less from treetop to treetop and instead returned to the ground, where they were easier to fight, moved more slowly and did less damage to the overall forest.</p><p>The initial assessment suggests that the many years of forest treatments worked, said Pete Caligiuri, Oregon forest program director for The Nature Conservancy, which runs the research at the preserve.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Generally speaking, what firefighters were reporting on the ground is that when the fire came into those areas that had been thinned ... it had significantly less impact."</p><p>The reports were bittersweet for researchers, who still saw nearly 20 square miles of the preserve burn, but the findings add to a growing body of research about how to make wildfires less explosive by thinning undergrowth and allowing forests to burn periodically — as they naturally would do — instead of snuffing out every flame.</p><p>The Bootleg Fire, now 606 square miles (1,569 square kilometers) in size, has ravaged southern Oregon and is the fourth-largest fire in the state's modern history. It's been expanding by up to 4 miles (6 kilometers) a day, pushed by gusting winds and critically dry weather that's turned trees and undergrowth into a tinderbox.</p><p>Fire crews have had to retreat from the flames for 10 consecutive days as fireballs jump from treetop to treetop, trees explode, embers fly ahead of the fire to start new blazes and, in some cases, the inferno's heat creates its own weather of shifting winds and dry lightning. Monstrous clouds of smoke and ash have risen up to 6 miles into the sky and are visible for more than 100 air miles.</p><p>The fire in the Fremont-Winema National Forest merged with a smaller nearby blaze Tuesday, and it has repeatedly breached a perimeter of treeless dirt and fire retardant meant to stop its advance.</p><p>More evacuations were ordered Monday night, and a red flag weather warning signifying dangerous fire conditions was in effect through Tuesday. The fire is 30% contained.</p><p>"We're in this for as long as it takes to safely confine this monster," Incident Commander Rob Allen said Tuesday.</p><p>At least 2,000 homes have been evacuated at some point during the fire and another 5,000 threatened. At least 70 homes and more than 100 outbuildings have gone up in flames. Thick smoke chokes the area where residents and wildlife alike have already been dealing with months of drought and extreme heat. No one has died.</p><p>The Bootleg Fire was one of many fires burning in a dozen states, most of them in the West. Sixteen large uncontained fires burned in Oregon and Washington state alone on Monday.</p><p>On Tuesday, officials temporarily closed all recreational and public access to state-managed lands in eastern Washington due to fire danger, starting Friday.</p><p>Historically, wildfires in Oregon and elsewhere in the West burned an area as big or bigger than the current blaze more frequently but much less explosively. Periodic, naturally occurring fire cleared out the undergrowth and smaller trees that cause today's fires to burn so dangerously.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1908633" class="tncms-block"></div></div><p>Those fires have not been allowed to burn for the past 120 years, said James Johnston, a researcher with Oregon State University's College of Forestry who studies historical wildfires.</p><p>The area on the northeastern flank of the Bootleg Fire is in the ancestral homeland of the Klamath Tribes, which have used intentional, managed fire to keep the fuel load low and prevent such explosive blazes. Scientists at the Sycan Marsh research station now work with the tribe and draw on that knowledge.</p><p>Climate change is the catalyst for the worsening wildfire seasons in the West, Johnston said, but poor forest management and a policy of decades of fire suppression have made a bad situation even worse.</p><p>"My colleagues and I have been predicting a massive fire in that area for years. It's an area that's exceptionally prone to catastrophic fire," said Johnston, who is not affiliated with Sycan Marsh. "It's dry. It's fire-prone and always has been. But what's changed over the past 100 years is an extraordinary amount of fuel buildup."</p><p>Elsewhere, fire crews were engaged in other daunting battles.</p><p>In Northern California, authorities expanded evacuations for the Tamarack Fire in Alpine County in the Sierra Nevada to include the mountain town of Mesa Vista late Monday. That fire, which exploded over the weekend was 61 square miles (158 square kilometers) with no containment.</p><p>Tony Galvez fled with his daughter at the last minute and found out the family's home is gone.</p><p>"I lost my whole life, everything I've ever had. The kids are what's going to matter," he said as he fielded calls from relatives. "I got three teenagers. They're going to go home to a moonscape."</p><p>On the western side of the Sierra, the Dixie Fire has scorched more than 90 square miles (163 square kilometers), threatening tiny communities in the Feather River Valley region.</p><p>Meteorologist Julia Ruthford told a briefing that a surge of monsoonal moisture from the Southwest had created plumes topping 6 miles — so big that the fire generated a thunderstorm over itself with lightning and gusty winds.</p><p>For the past two days in Oregon, the fire has danced around Sycan Marsh, where researchers raced to protect buildings with sprinklers and fire lines. The 47-square-mile habitat attracts migrating and nesting birds and offers a unique location to research forest and fire ecology.</p><p>The nonprofit operates its own fire engines and now has three engines and seven firefighters on the blaze and more people are arriving.</p><p>"It's an amazing place," Caligiuri said. "It's very hard to watch it all happening, and seeing all of that work being threatened by this fire is a lot to process."</p><p><em>Associated Press Writer John Antczak in Los Angeles and AP Video Journalist Haven Daley in Alpine County, California, contributed to this report.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <div id="related-content-container"></div>
    <script type="text/javascript">
        document.addEventListener("DOMContentLoaded", function(event) {
            $(".tncms-inline-relcontent").clone().appendTo("#related-content-container");
        });
    </script>

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&via=Rocket_Miner&url=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyomingnews.com/tncms/asset/editorial/6e7ec8e3-3afd-5482-8734-4afde40ac839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Monster%20wildfire%20tests%20years%20of%20forest%20management%20efforts&body=https%3A%2F%2Fwww.wyomingnews.com%2Frocketminer%2Fnews%2Fnational%2Fmonster-wildfire-tests-years-of-forest-management-efforts%2Farticle_6e7ec8e3-3afd-5482-8734-4afde40ac839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7ec8e3-3afd-5482-8734-4afde40ac839"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e7ec8e3-3afd-5482-8734-4afde40ac839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e7ec8e3-3afd-5482-8734-4afde40ac839" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e7ec8e3-3afd-5482-8734-4afde40ac839" class="save-list-6e7ec8e3-3afd-5482-8734-4afde40ac839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e7ec8e3-3afd-5482-8734-4afde40ac839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fire%22#tncms-source=keyword" class="tag-fire label label-default" data-tncms-track-dmp='search: fire'>Fire</a>
            </li> <li>
                <a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon'>Oregon</a>
            </li> <li>
                <a href="/search/?k=%22wildfire%22#tncms-source=keyword" class="tag-wildfire label label-default" data-tncms-track-dmp='search: wildfire'>Wildfire</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22biology%22#tncms-source=keyword" class="tag-biology label label-default" data-tncms-track-dmp='search: biology'>Biology</a>
            </li> <li>
                <a href="/search/?k=%22ecology%22#tncms-source=keyword" class="tag-ecology label label-default" data-tncms-track-dmp='search: ecology'>Ecology</a>
            </li> <li>
                <a href="/search/?k=%22james%20johnston%22#tncms-source=keyword" class="tag-james-johnston label label-default" data-tncms-track-dmp='search: james-johnston'>James Johnston</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22undergrowth%22#tncms-source=keyword" class="tag-undergrowth label label-default" data-tncms-track-dmp='search: undergrowth'>Undergrowth</a>
            </li> <li>
                <a href="/search/?k=%22trees%22#tncms-source=keyword" class="tag-trees label label-default" data-tncms-track-dmp='search: trees'>Trees</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942230" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1969184" class="tncms-block"><section id="block-1969184" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1969184 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1969184" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1969184" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'wyomingnews';
                        var disqus_identifier = '6e7ec8e3-3afd-5482-8734-4afde40ac839';
                        var disqus_title = 'Monster wildfire tests years of forest management efforts';
                        var disqus_url = 'https://www.wyomingnews.com/rocketminer/news/national/monster-wildfire-tests-years-of-forest-management-efforts/article_6e7ec8e3-3afd-5482-8734-4afde40ac839.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1863945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863945" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1991897" class="tncms-block"><section id="block-1991897" class="block emphasis-h3   " ><div class="block"><a href="https://rocketminer.secondstreetapp.com/Back-2-School-1500-Sweepstakes/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/600ea158-e0d3-11eb-bde6-e70f53f74c64.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/600ea158-e0d3-11eb-bde6-e70f53f74c64.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/600ea158-e0d3-11eb-bde6-e70f53f74c64.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/600ea158-e0d3-11eb-bde6-e70f53f74c64.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Back to School sweepstakes - Enter to win $1,500"></a></div></section></div><div id="tncms-block-1875635" class="tncms-block"><section id="block-1875635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1875635 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rocketminer/news/state/grizzly-bear-is-fatally-shot-after-killing-california-woman/article_726ad308-8b98-534a-a22d-ba962d8cfe2e.html" class="tnt-asset-link">
        

        
            Grizzly bear is fatally shot after killing California woman</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rocketminer/records/green_river_police/arrest-report-july-11---12-weekend-arrests/article_26affdaf-89d2-5ef2-b587-6c887b7aa81e.html" class="tnt-asset-link">
        

        
            Arrest Report July 11 - 12: Weekend arrests</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rocketminer/news/state/snake-river-at-historic-low-levels/article_0e2b1962-7c28-5913-aff4-4dff90648981.html" class="tnt-asset-link">
        

        
            Snake River at historic low levels</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rocketminer/opinion/columnists/dear-abby-for-july-19-2021-man-still-depends-on-ex-wife-for-everyday-needs/article_f2ceb100-e0b8-5807-861e-e67afafbb1d8.html" class="tnt-asset-link">
        

        
            Dear Abby for July 19, 2021: Man still depends on ex-wife for everyday needs</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rocketminer/news/state/rancher-found-after-being-pinned-under-atv-for-nearly-two-days/article_3bf0834f-e051-5e93-a170-d0890ecf4632.html" class="tnt-asset-link">
        

        
            Rancher found after being pinned under ATV for nearly two days</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1863948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863948');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1875646" class="tncms-block"><section id="block-1875646" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1875646 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-04fe9c79-d676-5ea9-8197-e9bb3f9bc6a1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-04fe9c79-d676-5ea9-8197-e9bb3f9bc6a1 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rocketminer/eedition/erocket/edition_04fe9c79-d676-5ea9-8197-e9bb3f9bc6a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="eRocket"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/0/1a/01a08a1c-6d89-5af7-a322-28ba50dcc46c/60f5e32eae7f8.preview-300.jpg?resize=150%2C274 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/0/1a/01a08a1c-6d89-5af7-a322-28ba50dcc46c/60f5e32eae7f8.preview-300.jpg?resize=200%2C365 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/0/1a/01a08a1c-6d89-5af7-a322-28ba50dcc46c/60f5e32eae7f8.preview-300.jpg?resize=225%2C410 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/0/1a/01a08a1c-6d89-5af7-a322-28ba50dcc46c/60f5e32eae7f8.preview-300.jpg?resize=300%2C547 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/rocketminer/eedition/erocket/edition_04fe9c79-d676-5ea9-8197-e9bb3f9bc6a1.html" class="tnt-asset-link">
        

        
            eRocket</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1943480" class="tncms-block"><section id="block-1943480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1943480 ">
        <div class="block-title-inner">
            <h4>
                
                Latest TV Guide
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-20815282-b2bd-5ff2-8fbc-f4c9fb9c3b82" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-20815282-b2bd-5ff2-8fbc-f4c9fb9c3b82 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rocketminer/tv_listings/rocket-miner-tv-guide/edition_20815282-b2bd-5ff2-8fbc-f4c9fb9c3b82.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rocket Miner TV Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/7/e8/7e8a7253-1b4e-58d8-813f-992d3f1850df/60a80b6b5b82a.preview-300.jpg?resize=150%2C163 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/7/e8/7e8a7253-1b4e-58d8-813f-992d3f1850df/60a80b6b5b82a.preview-300.jpg?resize=200%2C217 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/7/e8/7e8a7253-1b4e-58d8-813f-992d3f1850df/60a80b6b5b82a.preview-300.jpg?resize=225%2C245 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/assets/v3/eedition/7/e8/7e8a7253-1b4e-58d8-813f-992d3f1850df/60a80b6b5b82a.preview-300.jpg?resize=300%2C326 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/rocketminer/tv_listings/rocket-miner-tv-guide/edition_20815282-b2bd-5ff2-8fbc-f4c9fb9c3b82.html" class="tnt-asset-link">
        

        
            Rocket Miner TV Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest TV Guide click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1863951" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863951" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863951');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1875651" class="tncms-block"><div class="block">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc316797 = window.plc316797 || 0;
document.write('<'+'div id="placement_316797_'+plc316797+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 316797, [300,250], 'placement_316797_'+opt.place, opt); }, opt: { place: plc316797++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1863920" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863920" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863920');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1863915" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1863915" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=200%2C147" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=150%2C111 150w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=225%2C166 225w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=300%2C221 300w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=400%2C295 400w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=540%2C398 540w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=640%2C472 640w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg?resize=750%2C553 750w, https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/content/tncms/custom/image/088f2e48-c14e-11ea-a31e-471b58ab5b88.jpg 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="760"
            height="560"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1865775" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1865775 default">
    
    <section id="block-1865775" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rocketminernewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rocket_Miner/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/rs_rocketminer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyomingnews.com",
  "sameAs" : ["https://www.facebook.com/rocketminernewspaper/","http://twitter.com/Rocket_Miner/","https://www.instagram.com/rs_rocketminer/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1863923" class="tncms-block"><section id="block-1863923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863923 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/rocketminer/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/rocketminer/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/rocketminer/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/rocketminer/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/rocketminer/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/rocketminer/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/rocketminer/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/rocketminer/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/rocketminer/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/rocketminer/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/rocketminer/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1863922" class="tncms-block"><section id="block-1863922" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863922 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Online Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/users/admin/service/purchase/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/rocketminer/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-team"  href="/rocketminer/site/contact.html"  tabindex="0">
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/rocketminer/site/forms/online_services/letter_editor_rocketminer"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-announcement"  href="/rocketminer/site/forms/announcements/obit_rocketminer"  tabindex="0">
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ROCKETMINER&amp;publisher_url:wyomingnews.com/rocketminer#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/rocketminer/site/forms/online_services/submit_news_rocketminer"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apg-job-openings"  href="http://adamspg.com/careers/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">APG Job Openings</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1943171" class="tncms-block"><hr><div class="col-md-6 col-sm-6">
    <div class="block-title ">
        <div class="block-title-inner">
            <h4>
                
                2020 Wyoming Press Awards

            </h4>
        </div>
    </div>
<p>
<b>Nicole Malicoat</b> - First Place for Institutional Ad, "Shop local this holiday season"<br><b>Nicole Malicoat</b> - Second Place for House Ad, "It's coming..."<br><b>Hannan Romero</b> - Honorable Mention for "Here's to strong women"<br><b>Lisa Romero</b> and <b>Hannah Romero</b> - Honorable Mention for Outdoors/Environmental Reporting<br></p>
</div>
<div class="col-md-6 col-sm-6">
    <div class="block-title ">
        <div class="block-title-inner">
            <h4>
                
                2020 Best of Adams Publishing Group

            </h4>
        </div>
    </div>
<p>
<b>Wesley Magagna</b> - Newsworthy Stories<br><b>Lisa Romero</b> - Features<br></p>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1863924" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1863924"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1863961" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1863961" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1863961');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6e7ec8e3-3afd-5482-8734-4afde40ac839")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["national", "meteorology", "politics", "biology", "ecology"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyomingnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>